<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/htxt.co.za\/2021\/05\/huawei-pay-makes-mobile-payments-safe-and-seamless\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script> <script type="text/javascript">var epic_ajax_url = 'https://htxt.co.za/?ajax-request=epic_review'</script>

<title>Huawei Pay makes mobile payments safe and seamless - HTXT.AFRICA</title>
<meta name="description" content="With contactless payments a necessity for the new normal, Huawei Pay offers a way to do so easily, and most importantly, securely too." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Huawei Pay makes mobile payments safe and seamless - HTXT.AFRICA" />
<meta property="og:description" content="With contactless payments a necessity for the new normal, Huawei Pay offers a way to do so easily, and most importantly, securely too." />
<meta property="og:url" content="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/" />
<meta property="og:site_name" content="HTXT.AFRICA" />
<meta property="article:publisher" content="http://www.facebook.com/htxtafrica" />
<meta property="article:published_time" content="2021-05-19T13:15:35+00:00" />
<meta property="article:modified_time" content="2021-05-19T13:10:56+00:00" />
<meta property="og:image" content="https://htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@htxtafrica" />
<meta name="twitter:site" content="@htxtafrica" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Hypertext">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://htxt.co.za/#organization","name":"htxt.africa","url":"https://htxt.co.za/","sameAs":["http://www.facebook.com/htxtafrica","https://instagram.com/htxt.africa/","https://twitter.com/htxtafrica"],"logo":{"@type":"ImageObject","@id":"https://htxt.co.za/#logo","inLanguage":"en-GB","url":"https://htxt.co.za/wp-content/uploads/2015/08/htxt-title.png","width":1920,"height":1080,"caption":"htxt.africa"},"image":{"@id":"https://htxt.co.za/#logo"}},{"@type":"WebSite","@id":"https://htxt.co.za/#website","url":"https://htxt.co.za/","name":"HTXT.AFRICA","description":"African tech news, innovation, geek culture, games and more","publisher":{"@id":"https://htxt.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://htxt.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#primaryimage","inLanguage":"en-GB","url":"https://htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#webpage","url":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/","name":"Huawei Pay makes mobile payments safe and seamless - HTXT.AFRICA","isPartOf":{"@id":"https://htxt.co.za/#website"},"primaryImageOfPage":{"@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#primaryimage"},"datePublished":"2021-05-19T13:15:35+00:00","dateModified":"2021-05-19T13:10:56+00:00","description":"With contactless payments a necessity for the new normal, Huawei Pay offers a way to do so easily, and most importantly, securely too.","breadcrumb":{"@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/"]}]},{"@type":"BreadcrumbList","@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://htxt.co.za/","url":"https://htxt.co.za/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/","url":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/","name":"Huawei Pay makes mobile payments safe and seamless"}}]},{"@type":"Article","@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#article","isPartOf":{"@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#webpage"},"author":{"@id":"https://htxt.co.za/#/schema/person/d81348efd8a75650a6615bcc7ef11a6f"},"headline":"Huawei Pay makes mobile payments safe and seamless","datePublished":"2021-05-19T13:15:35+00:00","dateModified":"2021-05-19T13:10:56+00:00","mainEntityOfPage":{"@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#webpage"},"publisher":{"@id":"https://htxt.co.za/#organization"},"image":{"@id":"https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/#primaryimage"},"articleSection":"PROMOTED CONTENT","inLanguage":"en-GB"},{"@type":"Person","@id":"https://htxt.co.za/#/schema/person/d81348efd8a75650a6615bcc7ef11a6f","name":"Hypertext","image":{"@type":"ImageObject","@id":"https://htxt.co.za/#personlogo","inLanguage":"en-GB","url":"http://hypertext.co.za/wp-content/uploads/2021/02/htxt_author-96x96.jpeg","caption":"Hypertext"},"description":"Hypertext creates relevant business and consumer technology content for our readers. We live at the crossroads of invention, culture, mobile, 3D printing and more, where the greatest ideas of today inspire the innovations of tomorrow."}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/htxt.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='anwp-pg-styles-css' href='https://htxt.co.za/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.css?ver=0.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ivory-search-styles-css' href='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://htxt.co.za/wp-content/uploads/maxmegamenu/style.css?ver=034ef7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://htxt.co.za/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://htxt.co.za/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-235025-css' href='https://htxt.co.za/wp-content/uploads/elementor/css/post-235025.css?ver=1616192591' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://htxt.co.za/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-235882-css' href='https://htxt.co.za/wp-content/uploads/elementor/css/post-235882.css?ver=1616192591' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-230911-css' href='https://htxt.co.za/wp-content/uploads/elementor/css/post-230911.css?ver=1616192591' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-231166-css' href='https://htxt.co.za/wp-content/uploads/elementor/css/post-231166.css?ver=1616192591' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Areguler%7COpen+Sans+Condensed%3Areguler&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css' href='https://htxt.co.za/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://htxt.co.za/wp-content/plugins/jetpack_off/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://htxt.co.za/wp-content/plugins/jetpack_off/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='epic-review-css' href='https://htxt.co.za/wp-content/plugins/epic-review/assets/css/frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='epic-jegicon-css' href='https://htxt.co.za/wp-content/plugins/epic-review/assets/fonts/jegicon/jegicon.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41259909-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["htxt.co.za"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41259909-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://htxt.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://htxt.co.za/wp-json/wp/v2/posts/241246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://htxt.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://htxt.co.za/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://wp.me/pcUUQZ-10L4' />
<link rel="alternate" type="application/json+oembed" href="https://htxt.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhtxt.co.za%2F2021%2F05%2Fhuawei-pay-makes-mobile-payments-safe-and-seamless%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://htxt.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhtxt.co.za%2F2021%2F05%2Fhuawei-pay-makes-mobile-payments-safe-and-seamless%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/?amp=1"><link rel="icon" href="https://htxt.co.za/wp-content/uploads/2016/08/H_Logo.png" sizes="32x32" />
<link rel="icon" href="https://htxt.co.za/wp-content/uploads/2016/08/H_Logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://htxt.co.za/wp-content/uploads/2016/08/H_Logo.png" />
<meta name="msapplication-TileImage" content="https://htxt.co.za/wp-content/uploads/2016/08/H_Logo.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_title, .jeg_post_title > a, jeg_archive_title { font-family: "Open Sans", Helvetica,Arial,sans-serif;color : #222222;  } .jeg_post_meta, .jeg_post_meta .fa, .jeg_postblock .jeg_subcat_list > li > a:hover, .jeg_pl_md_card .jeg_post_category a, .jeg_postblock .jeg_subcat_list > li > a.current, .jeg_pl_md_5 .jeg_post_meta, .jeg_pl_md_5 .jeg_post_meta .fa, .jeg_post_category a { font-family: "Open Sans Condensed", Helvetica,Arial,sans-serif;color : #f26f21;  } .jeg_post_excerpt,.jeg_readmore { font-family: "Open Sans", Helvetica,Arial,sans-serif; } </style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://htxt.co.za/?custom-css=020449d17d" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-241246 single-format-standard wp-custom-logo hello-elementor theme--hello-elementor mega-menu-menu-1 elementor-default elementor-kit-235025 elementor-page-231166">
<div data-elementor-type="header" data-elementor-id="235882" class="elementor elementor-235882 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-e92539e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e92539e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-261ab23b" data-id="261ab23b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-461083de elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="461083de" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-26973ad0" data-id="26973ad0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ae81aa3 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ae81aa3" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://htxt.co.za">
<img width="350" height="75" src="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="234385" data-permalink="https://htxt.co.za/hypertext-5/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hypertext" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4a8aefcd elementor-hidden-tablet elementor-hidden-phone" data-id="4a8aefcd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-71b1f7f elementor-widget elementor-widget-shortcode" data-id="71b1f7f" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc466758 = window.plc466758 || 0;
            document.write('<' + 'div id="placement_466758_' + plc466758+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,466758, [300,250], 'placement_466758_' + opt.place, opt);
                },
                opt: {
                    place: plc466758++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-64c4d3c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="64c4d3c2" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b0d511e" data-id="b0d511e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4e0d8ac elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="4e0d8ac" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default">
<div class="elementor-widget-container">
<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-1' id='mega-toggle-block-1'><button aria-label="MENU" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
<span class="mega-toggle-animated-box">
<span class="mega-toggle-animated-inner"></span>
</span>
</button></div></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227454' id='mega-menu-item-227454'><a class="mega-menu-link" href="https://htxt.co.za/features/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227454-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227454-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-2' id='mega-menu-item-srpw_widget-2'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/hbo-max-with-ads-arrives-in-june-no-word-on-south-african-launch/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="HBO Max With Ads arrives in June, no word on South African launch" loading="lazy" data-attachment-id="241426" data-permalink="https://htxt.co.za/2021/05/hbo-max-with-ads-arrives-in-june-no-word-on-south-african-launch/hbo-max-with-ads-sa/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA.png" data-orig-size="1342,758" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HBO Max With Ads SA" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA-900x508.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/HBO-Max-With-Ads-SA-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/hbo-max-with-ads-arrives-in-june-no-word-on-south-african-launch/" target="_self">HBO Max With Ads arrives in June, no word on South African launch</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/the-latest-fall-guys-crossover-is-with-tron/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="The latest Fall Guys crossover is with Tron" loading="lazy" data-attachment-id="241419" data-permalink="https://htxt.co.za/2021/05/the-latest-fall-guys-crossover-is-with-tron/fall-guys-tron-h/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fall Guys Tron H" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/the-latest-fall-guys-crossover-is-with-tron/" target="_self">The latest Fall Guys crossover is with Tron</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/lgs-new-oled-evo-and-qned-2021-tvs-begin-sa-rollout/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="LG&#8217;s new OLED evo and QNED 2021 TVs begin SA rollout" loading="lazy" data-attachment-id="241417" data-permalink="https://htxt.co.za/2021/05/lgs-new-oled-evo-and-qned-2021-tvs-begin-sa-rollout/2021_86_nano85_a_1_complete/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ3 100MP&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621492584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021_86_NANO85_A_1_Complete" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/2021_86_NANO85_A_1_Complete-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/lgs-new-oled-evo-and-qned-2021-tvs-begin-sa-rollout/" target="_self">LG&#8217;s new OLED evo and QNED 2021 TVs begin SA rollout</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/vuma-survey-shows-silver-surfers-embraced-connectivity-during-lockdown/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720-150x150.jpeg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Vuma survey shows silver surfers embraced connectivity during lockdown" loading="lazy" data-attachment-id="241399" data-permalink="https://htxt.co.za/2021/05/vuma-survey-shows-silver-surfers-embraced-connectivity-during-lockdown/hands-545394_960_720/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720.jpeg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hands-545394_960_720" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720-900x506.jpeg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720.jpeg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720.jpeg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720.jpeg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720.jpeg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/hands-545394_960_720-150x150.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/vuma-survey-shows-silver-surfers-embraced-connectivity-during-lockdown/" target="_self">Vuma survey shows silver surfers embraced connectivity during lockdown</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/telkom-launches-full-international-roaming-for-prepaid-and-top-up-customers/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2019/05/telkom-logo-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Telkom launches full international roaming for Prepaid and Top-Up customers" loading="lazy" data-attachment-id="166573" data-permalink="https://htxt.co.za/2019/05/telkoms-fixed-services-drop-8-percent-while-mobile-earnings-soar/telkom-logo/" data-orig-file="https://htxt.co.za/wp-content/uploads/2019/05/telkom-logo.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telkom logo" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2019/05/telkom-logo-533x300.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2019/05/telkom-logo-1024x576.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/05/telkom-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/05/telkom-logo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/05/telkom-logo.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/05/telkom-logo.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/05/telkom-logo.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2019/05/telkom-logo-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/telkom-launches-full-international-roaming-for-prepaid-and-top-up-customers/" target="_self">Telkom launches full international roaming for Prepaid and Top-Up customers</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-231345' id='mega-menu-item-231345'><a class="mega-menu-link" href="https://htxt.co.za/features/business-news/" aria-haspopup="true" aria-expanded="false" tabindex="0">BUSINESS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-231345-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-231345-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-3' id='mega-menu-item-srpw_widget-3'><div class="srpw-block srpw-modern-style "><style>.srpw-thumbnail{
width: 200px;
height: 200px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/four-startups-awarded-r500-000-each-at-alphacode-demo-day/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21-150x150.jpeg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Four startups awarded R500 000 each at AlphaCode demo day" loading="lazy" data-attachment-id="241400" data-permalink="https://htxt.co.za/2021/05/four-startups-awarded-r500-000-each-at-alphacode-demo-day/winners-of-alphacode-incubate-13may21/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21.jpeg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winners of AlphaCode Incubate 13may21" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21-900x506.jpeg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21.jpeg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21.jpeg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21.jpeg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21.jpeg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/Winners-of-AlphaCode-Incubate-13may21-150x150.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/four-startups-awarded-r500-000-each-at-alphacode-demo-day/" target="_self">Four startups awarded R500 000 each at AlphaCode demo day</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/ukheshe-technologies-eyes-expansion-into-asia-pacific-region/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Ukheshe Technologies eyes expansion into Asia-Pacific region" loading="lazy" data-attachment-id="176892" data-permalink="https://htxt.co.za/2019/10/local-microtransaction-platform-ukheshe-wins-fintech-contest/ukheshe-global-fintech-hackcelerator-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header.jpg" data-orig-size="945,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571827047&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="uKheshe Global Fintech Hackcelerator Header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header-532x300.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2019/10/uKheshe-Global-Fintech-Hackcelerator-Header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/ukheshe-technologies-eyes-expansion-into-asia-pacific-region/" target="_self">Ukheshe Technologies eyes expansion into Asia-Pacific region</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/enterprise-running-sap-start-the-migration-to-s-4hana-now/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Enterprise running SAP? Start the migration to S/4HANA now" loading="lazy" data-attachment-id="241210" data-permalink="https://htxt.co.za/2021/05/enterprise-running-sap-start-the-migration-to-s-4hana-now/office-1377047_1920/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="office-1377047_1920" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/office-1377047_1920-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/enterprise-running-sap-start-the-migration-to-s-4hana-now/" target="_self">Enterprise running SAP? Start the migration to S/4HANA now</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/trading-platform-infinox-expands-into-south-africa/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Trading platform INFINOX expands into South Africa" loading="lazy" data-attachment-id="240931" data-permalink="https://htxt.co.za/2021/05/trading-platform-infinox-expands-into-south-africa/stock-1863880_1920/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stock-1863880_1920" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/stock-1863880_1920-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/trading-platform-infinox-expands-into-south-africa/" target="_self">Trading platform INFINOX expands into South Africa</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/ericsson-and-samsung-sign-global-patent-license-agreement/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Ericsson and Samsung sign global patent license agreement" loading="lazy" data-attachment-id="240896" data-permalink="https://htxt.co.za/2021/05/ericsson-and-samsung-sign-global-patent-license-agreement/ericsson-hq-kista/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Michael Perlmutter&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;Ericsson HQ. Architect: Wing\u00e5rdhs Arkitektkontor&quot;,&quot;created_timestamp&quot;:&quot;1463608084&quot;,&quot;copyright&quot;:&quot;Photo: \u00a9 Michael Perlmutter. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;113&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;Ericsson HQ, Kista&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ericsson HQ, Kista" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/mp-ericsson-hq-signage-14-original-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/ericsson-and-samsung-sign-global-patent-license-agreement/" target="_self">Ericsson and Samsung sign global patent license agreement</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227456' id='mega-menu-item-227456'><a class="mega-menu-link" href="https://htxt.co.za/features/lifestyle/" aria-haspopup="true" aria-expanded="false" tabindex="0">LIFESTYLE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227456-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227456-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-4' id='mega-menu-item-srpw_widget-4'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/the-latest-fall-guys-crossover-is-with-tron/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="The latest Fall Guys crossover is with Tron" loading="lazy" data-attachment-id="241419" data-permalink="https://htxt.co.za/2021/05/the-latest-fall-guys-crossover-is-with-tron/fall-guys-tron-h/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fall Guys Tron H" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/Fall-Guys-Tron-H-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/the-latest-fall-guys-crossover-is-with-tron/" target="_self">The latest Fall Guys crossover is with Tron</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/what-a-surprise-gta-v-is-coming-to-ps5-xbox-series-xs/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="What a surprise: GTA V is coming to PS5 &#038; Xbox Series X|S" loading="lazy" data-attachment-id="241404" data-permalink="https://htxt.co.za/2021/05/what-a-surprise-gta-v-is-coming-to-ps5-xbox-series-xs/gta-v-next-gen-ports-gr8-grfx/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx.jpg" data-orig-size="1061,599" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GTA V Next Gen Ports Gr8 Grfx" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx-900x508.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/GTA-V-Next-Gen-Ports-Gr8-Grfx-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/what-a-surprise-gta-v-is-coming-to-ps5-xbox-series-xs/" target="_self">What a surprise: GTA V is coming to PS5 &#038; Xbox Series X|S</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/mtn-partners-with-ifc-as-it-expands-momo-network-in-sa/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="MTN partners with IFC as it expands MoMo network in SA" loading="lazy" data-attachment-id="241394" data-permalink="https://htxt.co.za/2021/05/mtn-partners-with-ifc-as-it-expands-momo-network-in-sa/mtn-momo-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mtn-momo-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/mtn-momo-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/mtn-partners-with-ifc-as-it-expands-momo-network-in-sa/" target="_self">MTN partners with IFC as it expands MoMo network in SA</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/9-games-including-no-mans-sky-get-dlss-this-month/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="9 games &#8211; including No Man&#8217;s Sky &#8211; get DLSS this month" loading="lazy" data-attachment-id="241382" data-permalink="https://htxt.co.za/2021/05/9-games-including-no-mans-sky-get-dlss-this-month/no-mans-sky-nvidia-dlss/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS.png" data-orig-size="1295,726" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No Mans SKy Nvidia DLSS" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS-900x505.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS.png" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS.png?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS.png?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS.png?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/No-Mans-SKy-Nvidia-DLSS-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/9-games-including-no-mans-sky-get-dlss-this-month/" target="_self">9 games &#8211; including No Man&#8217;s Sky &#8211; get DLSS this month</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/steam-client-update-caters-to-people-with-truly-massive-libraries/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Steam client update caters to people with truly massive libraries" loading="lazy" data-attachment-id="233857" data-permalink="https://htxt.co.za/2021/01/in-2020-62-6-million-people-logged-into-steam-every-day/steam-generic-2020/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020.jpg" data-orig-size="1079,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Steam Generic 2020" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020-900x505.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/01/Steam-Generic-2020-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/steam-client-update-caters-to-people-with-truly-massive-libraries/" target="_self">Steam client update caters to people with truly massive libraries</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227457' id='mega-menu-item-227457'><a class="mega-menu-link" href="https://htxt.co.za/features/education-news/" aria-haspopup="true" aria-expanded="false" tabindex="0">EDUCATION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227457-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227457-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-5' id='mega-menu-item-srpw_widget-5'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/assignments-delayed-as-uselessunisa-continues/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Assignments delayed as #UselessUnisa continues" loading="lazy" data-attachment-id="146599" data-permalink="https://htxt.co.za/2018/07/unisa-finally-adds-exam-results-section-back-to-myunisa/unisa-logo/" data-orig-file="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg" data-orig-size="1493,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Unisa Logo" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo-525x300.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo-1024x585.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/assignments-delayed-as-uselessunisa-continues/" target="_self">Assignments delayed as #UselessUnisa continues</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/e4-and-melisizwe-computer-lab-project-complete-computer-centre-at-diepdale-secondary/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="e4 and Melisizwe Computer Lab Project complete computer centre at Diepdale Secondary" loading="lazy" data-attachment-id="240965" data-permalink="https://htxt.co.za/2021/05/e4-and-melisizwe-computer-lab-project-complete-computer-centre-at-diepdale-secondary/diepdale-computer-centre-2/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2.jpg" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;JOHN HOGG&quot;,&quot;camera&quot;:&quot;X-Pro3&quot;,&quot;caption&quot;:&quot;Diepdale Secondary School benefits from e4 computer centre\n\nFintech specialist company, e4, recently launched a computer centre to benefit the 900 students of Diepdale Secondary School in Soweto, Gauteng. Partnering with Melisizwe Computer Lab Project, e4 provided resources for a full renovation including aesthetic upgrades, functional items and technology supplies including a smartboard, air conditioners and 33 computers for use by students and educators. \n07 May 2021\n\nPhotograph: John Hogg&quot;,&quot;created_timestamp&quot;:&quot;1620384998&quot;,&quot;copyright&quot;:&quot;John Hogg&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.019230769230769&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diepdale Computer Centre 2" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2-900x507.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/Diepdale-Computer-Centre-2-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/e4-and-melisizwe-computer-lab-project-complete-computer-centre-at-diepdale-secondary/" target="_self">e4 and Melisizwe Computer Lab Project complete computer centre at Diepdale Secondary</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/uselessunisa-trends-as-students-struggle-to-cope/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="#UselessUnisa trends as students struggle to cope" loading="lazy" data-attachment-id="240941" data-permalink="https://htxt.co.za/2021/05/uselessunisa-trends-as-students-struggle-to-cope/uselessunisa-twitter-h/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H.png" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#UselessUnisa Twitter H" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/UselessUnisa-Twitter-H-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/uselessunisa-trends-as-students-struggle-to-cope/" target="_self">#UselessUnisa trends as students struggle to cope</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/wethinkcode-durban-calling-on-kzn-applicants-for-its-software-programme/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="WeThinkCode Durban calling on KZN applicants for its software programme" loading="lazy" data-attachment-id="240843" data-permalink="https://htxt.co.za/2021/05/wethinkcode-durban-calling-on-kzn-applicants-for-its-software-programme/we-think-code-durban-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620146977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="we-think-code-durban-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/we-think-code-durban-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/wethinkcode-durban-calling-on-kzn-applicants-for-its-software-programme/" target="_self">WeThinkCode Durban calling on KZN applicants for its software programme</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/girlcode-and-aws-partnership-sees-30-women-receive-valuable-cloud-skills/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="GirlCode and AWS partnership sees 30 women receive valuable cloud skills" loading="lazy" data-attachment-id="240658" data-permalink="https://htxt.co.za/2021/05/girlcode-and-aws-partnership-sees-30-women-receive-valuable-cloud-skills/img-20210430-wa0057/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20210430-WA0057" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/IMG-20210430-WA0057-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/girlcode-and-aws-partnership-sees-30-women-receive-valuable-cloud-skills/" target="_self">GirlCode and AWS partnership sees 30 women receive valuable cloud skills</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227459' id='mega-menu-item-227459'><a class="mega-menu-link" href="https://htxt.co.za/features/media/" aria-haspopup="true" aria-expanded="false" tabindex="0">MEDIA<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227459-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227459-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-6' id='mega-menu-item-srpw_widget-6'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/htxt-africast-people-jumping-the-covid-19-vaccine-queue/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; People jumping the COVID-19 vaccine queue" loading="lazy" data-attachment-id="241154" data-permalink="https://htxt.co.za/2021/05/htxt-africast-people-jumping-the-covid-19-vaccine-queue/africast-simpsons-fell-of-a-truck-h/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H.png" data-orig-size="968,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="africast Simpsons Fell of a Truck H" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H-900x511.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H.png" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H.png?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H.png?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H.png?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/africast-Simpsons-Fell-of-a-Truck-H-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/htxt-africast-people-jumping-the-covid-19-vaccine-queue/" target="_self">htxt.africast &#8211; People jumping the COVID-19 vaccine queue</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/htxt-africast-twitter-wants-to-do-everything/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast  &#8211; Twitter wants to do everything" loading="lazy" data-attachment-id="91109" data-permalink="https://htxt.co.za/2016/02/spice-up-your-tweets-with-twitters-new-built-in-gifs/twitter-gif/" data-orig-file="https://htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif.png" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter-Gif" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif-533x300.png" data-large-file="https://htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif.png" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif.png?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif.png?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2016/02/Twitter-Gif-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/htxt-africast-twitter-wants-to-do-everything/" target="_self">htxt.africast &#8211; Twitter wants to do everything</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/htxt-africast-returnal-and-the-rising-cost-of-games/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; Returnal and the rising cost of games" loading="lazy" data-attachment-id="240399" data-permalink="https://htxt.co.za/2021/04/htxt-africast-returnal-and-the-rising-cost-of-games/returnal-africast-price/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price.png" data-orig-size="1374,784" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Returnal africast Price" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price-900x514.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price.png" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price.png?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price.png?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price.png?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/Returnal-africast-Price-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/htxt-africast-returnal-and-the-rising-cost-of-games/" target="_self">htxt.africast &#8211; Returnal and the rising cost of games</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/htxt-africast-the-possibility-of-amazon-coming-to-south-africa/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; The possibility of Amazon coming to South Africa" loading="lazy" data-attachment-id="240017" data-permalink="https://htxt.co.za/2021/04/htxt-africast-the-possibility-of-amazon-coming-to-south-africa/africast-amazon-co-za/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_.png" data-orig-size="971,545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="africast Amazon.co.za" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_-900x505.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/africast-Amazon.co_.za_-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/htxt-africast-the-possibility-of-amazon-coming-to-south-africa/" target="_self">htxt.africast &#8211; The possibility of Amazon coming to South Africa</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/htxt-africast-yet-another-facebook-debacle/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; Yet another Facebook debacle" loading="lazy" data-attachment-id="239272" data-permalink="https://htxt.co.za/2021/04/htxt-africast-yet-another-facebook-debacle/prateek-katyal-xv7-glvblfw-unsplash/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prateek-katyal-xv7-GlvBLFw-unsplash" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/htxt-africast-yet-another-facebook-debacle/" target="_self">htxt.africast &#8211; Yet another Facebook debacle</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227458' id='mega-menu-item-227458'><a class="mega-menu-link" href="https://htxt.co.za/features/feature-articles/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227458-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227458-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-7' id='mega-menu-item-srpw_widget-7'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/welcome-to-the-hellscape-that-is-your-life-when-the-fnb-app-stops-working/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Welcome to the hellscape that is your life when the FNB app stops working" loading="lazy" data-attachment-id="240836" data-permalink="https://htxt.co.za/2021/05/welcome-to-the-hellscape-that-is-your-life-when-the-fnb-app-stops-working/screenshot_20210510-101421_fnb/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB.jpg" data-orig-size="1080,608" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210510-101421_FNB" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB-900x507.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/Screenshot_20210510-101421_FNB-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/welcome-to-the-hellscape-that-is-your-life-when-the-fnb-app-stops-working/" target="_self">Welcome to the hellscape that is your life when the FNB app stops working</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/the-sectors-and-skills-that-probably-wont-make-it-to-2030/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="The sectors and skills that probably won&#8217;t make it to 2030" loading="lazy" data-attachment-id="240687" data-permalink="https://htxt.co.za/2021/05/the-sectors-and-skills-that-probably-wont-make-it-to-2030/8750323621_c1f13a51c4_k/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8750323621_c1f13a51c4_k" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/8750323621_c1f13a51c4_k-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/the-sectors-and-skills-that-probably-wont-make-it-to-2030/" target="_self">The sectors and skills that probably won&#8217;t make it to 2030</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/you-should-be-watching-dankpods/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="You should be watching: DankPods" loading="lazy" data-attachment-id="240154" data-permalink="https://htxt.co.za/2021/04/you-should-be-watching-dankpods/dankpods-shrekpod-h/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H.png" data-orig-size="1296,722" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DankPods ShrekPod H" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H-900x501.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/DankPods-ShrekPod-H-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/you-should-be-watching-dankpods/" target="_self">You should be watching: DankPods</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/six-reasons-you-should-be-switching-to-the-brave-browser/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/brave-product-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Six reasons you should be switching to the Brave browser" loading="lazy" data-attachment-id="240138" data-permalink="https://htxt.co.za/2021/04/six-reasons-you-should-be-switching-to-the-brave-browser/brave-product/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/brave-product.png" data-orig-size="1116,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brave-product" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/brave-product-900x506.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/brave-product.png" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/brave-product.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/brave-product.png?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/brave-product.png?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/brave-product.png?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/brave-product.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/brave-product-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/six-reasons-you-should-be-switching-to-the-brave-browser/" target="_self">Six reasons you should be switching to the Brave browser</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/03/does-an-80-price-tag-for-games-actually-matter/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Does an $80 price tag for games actually matter?" loading="lazy" data-attachment-id="238248" data-permalink="https://htxt.co.za/game-pass-pc-ea/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="game-pass-pc-ea" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/03/does-an-80-price-tag-for-games-actually-matter/" target="_self">Does an $80 price tag for games actually matter?</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227461' id='mega-menu-item-227461'><a class="mega-menu-link" href="https://htxt.co.za/features/hardware/" aria-haspopup="true" aria-expanded="false" tabindex="0">REVIEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227461-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227461-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-8' id='mega-menu-item-srpw_widget-8'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/samsung-galaxy-a32-review-staying-power-for-under-r5k/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/20210517_140130-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Samsung Galaxy A32 review &#8211; Staying power for under R5k" loading="lazy" data-attachment-id="241256" data-permalink="https://htxt.co.za/2021/05/samsung-galaxy-a32-review-staying-power-for-under-r5k/20210517_140130/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/20210517_140130.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G975F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621260090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.32&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210517_140130" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/20210517_140130-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/20210517_140130.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/20210517_140130.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/20210517_140130.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/20210517_140130.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/20210517_140130.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/20210517_140130.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/20210517_140130-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/samsung-galaxy-a32-review-staying-power-for-under-r5k/" target="_self">Samsung Galaxy A32 review &#8211; Staying power for under R5k</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/motogp-21-review-the-price-of-authenticity/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="MotoGP 21 Review: The price of authenticity" loading="lazy" data-attachment-id="241153" data-permalink="https://htxt.co.za/2021/05/motogp-21-review-the-price-of-authenticity/motogp-pure-gameplay-13-4k/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K.png" data-orig-size="3840,2160" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MotoGP-Pure-Gameplay-13-4K" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K-900x506.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K-1920x1080.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/MotoGP-Pure-Gameplay-13-4K-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/motogp-21-review-the-price-of-authenticity/" target="_self">MotoGP 21 Review: The price of authenticity</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/new-pokemon-snap-review-a-walk-in-the-park/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="New Pokémon Snap review: A walk in the park" loading="lazy" data-attachment-id="241135" data-permalink="https://htxt.co.za/2021/05/new-pokemon-snap-review-a-walk-in-the-park/new-pokemon-snap-hero-art/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art.jpg" data-orig-size="1089,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New Pokémon Snap Hero Art" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art-900x507.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/New-Pokemon-Snap-Hero-Art-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/new-pokemon-snap-review-a-walk-in-the-park/" target="_self">New Pokémon Snap review: A walk in the park</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/polk-signa-s3-soundbar-system-review-feature-filled/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Polk Signa S3 Soundbar System Review: Feature Filled" loading="lazy" data-attachment-id="240853" data-permalink="https://htxt.co.za/2021/05/polk-signa-s3-soundbar-system-review-feature-filled/polk-signa-s3-review-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 77D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620642008&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="polk-signa-s3-review-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/polk-signa-s3-review-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/polk-signa-s3-soundbar-system-review-feature-filled/" target="_self">Polk Signa S3 Soundbar System Review: Feature Filled</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/resident-evil-village-review-a-careful-balancing-act/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Resident Evil Village Review: A Careful Balancing Act" loading="lazy" data-attachment-id="240618" data-permalink="https://htxt.co.za/2021/05/resident-evil-village-review-a-careful-balancing-act/resident-evil-village_20210502145617/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Resident Evil Village_20210502145617" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/Resident-Evil-Village_20210502145617-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/resident-evil-village-review-a-careful-balancing-act/" target="_self">Resident Evil Village Review: A Careful Balancing Act</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227460' id='mega-menu-item-227460'><a class="mega-menu-link" href="https://htxt.co.za/features/competitions/" aria-haspopup="true" aria-expanded="false" tabindex="0">COMPETITIONS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227460-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227460-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-9' id='mega-menu-item-srpw_widget-9'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/05/were-giving-away-resident-evil-village-and-a-merch-hamper/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="We&#8217;re giving away Resident Evil Village and a merch hamper" loading="lazy" data-attachment-id="240856" data-permalink="https://htxt.co.za/2021/05/were-giving-away-resident-evil-village-and-a-merch-hamper/re-village-giveaway-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="re-village-giveaway-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/re-village-giveaway-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/05/were-giving-away-resident-evil-village-and-a-merch-hamper/" target="_self">We&#8217;re giving away Resident Evil Village and a merch hamper</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/you-can-win-a-pair-of-soundliberty-92-tws-earbuds-from-taotronics/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="[COMPETITION CLOSED] Win a pair of TaoTronics SoundLiberty 92 TWS Earbuds" loading="lazy" data-attachment-id="238405" data-permalink="https://htxt.co.za/2021/04/five-reasons-to-buy-the-taotronics-soundliberty-92-tws-in-ear-headphones/screenshot-251/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Screenshot&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Screenshot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/you-can-win-a-pair-of-soundliberty-92-tws-earbuds-from-taotronics/" target="_self">[COMPETITION CLOSED] Win a pair of TaoTronics SoundLiberty 92 TWS Earbuds</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/02/competition-xiaomi-the-love-this-february/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="[COMPETITION CLOSED] Xiaomi the Love This February" loading="lazy" data-attachment-id="236214" data-permalink="https://htxt.co.za/?attachment_id=236214" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xiaomi The Love Banner 2" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/02/competition-xiaomi-the-love-this-february/" target="_self">[COMPETITION CLOSED] Xiaomi the Love This February</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="We&#8217;re giving away a Huawei MediaPad T5 tablet" loading="lazy" data-attachment-id="235161" data-permalink="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet/htpertext-mediapad-t5-comp-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="htpertext-mediapad-t5-comp-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet/" target="_self">We&#8217;re giving away a Huawei MediaPad T5 tablet</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet-2/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="[COMPETITION CLOSED] We&#8217;re giving away a Huawei MediaPad T5 tablet" loading="lazy" data-attachment-id="235161" data-permalink="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet/htpertext-mediapad-t5-comp-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="htpertext-mediapad-t5-comp-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet-2/" target="_self">[COMPETITION CLOSED] We&#8217;re giving away a Huawei MediaPad T5 tablet</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class=" astm-search-menu is-menu popup menu-item"><a href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a></li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="single-post" data-elementor-id="231166" class="elementor elementor-231166 elementor-location-single post-241246 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-post" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-18d55f68 elementor-section-stretched elementor-section-content-top elementor-hidden-tablet elementor-hidden-phone sitewrap elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="18d55f68" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:60,&quot;sticky_effects_offset&quot;:80,&quot;animation&quot;:&quot;fadeIn&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-e5cf880 elementor-hidden-tablet elementor-hidden-phone sitewrapPanel" data-id="e5cf880" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6e9b0aae elementor-widget elementor-widget-shortcode" data-id="6e9b0aae" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc467245 = window.plc467245 || 0;
            document.write('<' + 'div id="placement_467245_' + plc467245+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,467245, [300,250], 'placement_467245_' + opt.place, opt);
                },
                opt: {
                    place: plc467245++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-63133c19 sitewrapCenter" data-id="63133c19" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-3decd8d1 elementor-hidden-tablet elementor-hidden-phone sitewrapPanel" data-id="3decd8d1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-687b50b6 elementor-widget elementor-widget-shortcode" data-id="687b50b6" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc467245 = window.plc467245 || 0;
            document.write('<' + 'div id="placement_467245_' + plc467245+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,467245, [300,250], 'placement_467245_' + opt.place, opt);
                },
                opt: {
                    place: plc467245++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-3cfa138 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3cfa138" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-cd7c734" data-id="cd7c734" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a5438c7 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="a5438c7" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="800" height="450" src="https://htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="241255" data-permalink="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/htxt_header_pay_1920x1080/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HTXT_header_pay_1920x1080" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg?resize=900%2C506&amp;ssl=1 900w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg?resize=1320%2C743&amp;ssl=1 1320w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg?w=1600 1600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/05/HTXT_header_pay_1920x1080.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-c072913 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c072913" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-84ece2f" data-id="84ece2f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ab13e71 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="ab13e71" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Huawei Pay makes mobile payments safe and seamless</h1> </div>
</div>
<div class="elementor-element elementor-element-f29a483 elementor-widget elementor-widget-post-info" data-id="f29a483" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-b340337 elementor-inline-item" itemprop="datePublished">
<a href="https://htxt.co.za/2021/05/19/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
May 19, 2021 </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-e161601 elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-share-buttons--align-left elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e161601" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
 <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-39cdc00 elementor-widget elementor-widget-theme-post-content" data-id="39cdc00" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>The digital landscape in South Africa has forever been changed. Working from home, videoconferencing and online shopping are now part and parcel of everyday life as we begin to adjust to the new normal.</p>
<p>In recent months, the country has begun to ease regulations, which means more and more people will be heading out of the confines of their homes, wearing masks and practicing safe social distancing of course.</p>
<p>When we do venture outside the house, paying with cash is now a thing of the past as contactless payments have become the de facto method for purchasing in many instances. Not only is making use of this method of payment more easy than trying to pay with cash, the fact that it is contactless also means it is safer.</p>
<p>While tapping to pay with your debit or credit card is one way to go about things, mobile payment solutions are becoming increasingly favoured by customers and retailers alike. This as it affords you one central digital location to store your necessary financial information, as well as access cards virtually in order to make payments.</p>
<p>It is the reason why Huawei Pay was <a href="https://www.htxt.co.za/2020/11/huawei-pay-finally-launching-in-sa-this-week/">launched in South Africa</a> late last year, with the festive period proving the perfect testing ground for this innovative mobile payment solution. It also means that those with a Huawei smartphone are at the forefront when it comes to embracing digital solutions.</p>
<p>Powered by the Huawei Wallet platform, available in the AppGallery and delivered by Huawei Mobile Services, Huawei Pay brings with it a convenient way for those with a Huawei smartphone to transact without ever having to pull out their card.</p>
<p>Built in partnership with local payment platform Zapper, Huawei Pay offers users with a <a href="https://consumer.huawei.com/en/support/content/en-us00678337/">compatible device</a> the ability to scan QR codes to facilitate payments. This provides a safe and secure way for customers to transact, with funds sitting within the Huawei Wallet platform.</p>
<p>Of equal importance is security, which has become an all-important consideration given how easily data can be stolen these days, not to mention the crucial aspect of privacy that will be in even sharper focus as key elements of the PoPI Act rise to the fore in coming months.</p>
<p>In order to offer peace of mind, Huawei Pay features the same fraud prevention technology that you find on modern day banking cards.</p>
<p>Add to that the fact that the solution is processed via your personal biometrics, and carrying around your phone to make payments becomes far more appealing than using a physical wallet filled with cards and cash, the latter of which always makes you a target for thieves or scammers.</p>
<p>Furthermore, your bank card numbers are not stored on your Huawei device, nor indeed the Huawei Pay servers, and your bank card numbers are not shared with merchants.<span class="Apple-converted-space"> This again offers even greater levels of security and privacy that similarly named solutions may not. </span></p>
<p>As the world starts to embrace digital solutions to adjust to the new normal and beyond, making use of a payment platform like Huawei Pay will soon be a necessity and not a luxury.</p>
<p class="p1">To start your Huawei Pay journey now, simply download Huawei Wallet from the AppGallery by <a href="https://appgallery.huawei.com/#/app/C10217244?locale=en_US&amp;source=appshare&amp;subsource=C10217244">clicking the following <span class="s2">link</span></a> from your smartphone.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Like this story? Share it!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241246" class="share-twitter sd-button share-icon no-text" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241246" class="share-facebook sd-button share-icon no-text" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241246" class="share-linkedin sd-button share-icon no-text" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="elementor-element elementor-element-ebfcf36 elementor-author-box--image-valign-middle elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="ebfcf36" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<a href="https://htxt.co.za/author/htxtafrica/" class="elementor-author-box__avatar">
<img src="http://hypertext.co.za/wp-content/uploads/2021/02/htxt_author-300x300.jpeg" alt="Hypertext">
</a>
<div class="elementor-author-box__text">
<a href="https://htxt.co.za/author/htxtafrica/">
<h4 class="elementor-author-box__name">Hypertext</h4> </a>
<div class="elementor-author-box__bio">
Hypertext creates relevant business and consumer technology content for our readers. We live at the crossroads of invention, culture, mobile, 3D printing and more, where the greatest ideas of today inspire the innovations of tomorrow. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1ecabf1" data-id="1ecabf1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-abf181f elementor-widget elementor-widget-shortcode" data-id="abf181f" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc456856 = window.plc456856 || 0;
            document.write('<' + 'div id="placement_456856_' + plc456856+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,456856, [300,250], 'placement_456856_' + opt.place, opt);
                },
                opt: {
                    place: plc456856++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
<div class="elementor-element elementor-element-74c7596 elementor-widget elementor-widget-shortcode" data-id="74c7596" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc456857 = window.plc456857 || 0;
            document.write('<' + 'div id="placement_456857_' + plc456857+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,456857, [300,250], 'placement_456857_' + opt.place, opt);
                },
                opt: {
                    place: plc456857++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
<div class="elementor-element elementor-element-592efa4 elementor-invisible elementor-widget elementor-widget-heading" data-id="592efa4" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">NEWSLETTER</h2> </div>
</div>
<div class="elementor-element elementor-element-60863ec elementor-widget elementor-widget-shortcode" data-id="60863ec" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_1" class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 0px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 0px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: inline-block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: inline; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox { width: auto; height: auto; }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 0px;background: #ff6900;color: #ffffff;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 15px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_1 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_1 .parsley-required {color: #cf2e2e}
        #mailpoet_form_1 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background: #ff6900;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
<form target="_self" method="post" action="https://htxt.co.za/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="">
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="337dcd4e8f" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><h4 class="mailpoet-heading " id="" style="text-align: left; color: #ffffff">BE THE FIRST TO KNOW</h4>
<div class="mailpoet_paragraph "><label class="mailpoet_segment_label" style="font-size: 15px;line-height: 18px" ;">Select the newsletter you would like to receive:</label><label class="mailpoet_checkbox_label" style="font-size: 15px;line-height: 18px" ;"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_YTM3NjU2YWE5MzIzX3NlZ21lbnRz][]" value="5" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Daily Newsletter</label><label class="mailpoet_checkbox_label" style="font-size: 15px;line-height: 18px" ;"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_YTM3NjU2YWE5MzIzX3NlZ21lbnRz][]" value="6" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Channel Newsletter</label><span class="mailpoet_error_segments"></span></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmRmYzc1MDFmNjYzX2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmRmYzc1MDFmNjYzX2VtYWls]" title="e-mail address" value="" style="width:100%;border-style:solid;border-radius:0px !important;border-width:0px;border-color:#ff6900;padding:5px;margin: 0 auto 0 0;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email" placeholder="e-mail address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SUBSCRIBE!" data-automation-id="subscribe-submit-button" data-font-family='Poppins' style="width:100%;background-color:#ffffff;border-style:solid;border-radius:0px !important;border-width:1px;border-color:#ffffff;padding:10px;margin: 0 auto 0 0;font-family:'Poppins';font-size:13px;line-height:1.5;height:auto;color:#ff6900;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3b0c626 elementor-widget elementor-widget-shortcode" data-id="3b0c626" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc456855 = window.plc456855 || 0;
            document.write('<' + 'div id="placement_456855_' + plc456855+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,456855, [300,250], 'placement_456855_' + opt.place, opt);
                },
                opt: {
                    place: plc456855++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-4a0c031 elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4a0c031" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ea48adf" data-id="ea48adf" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f1cef45 elementor-widget elementor-widget-shortcode" data-id="f1cef45" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc464814 = window.plc464814 || 0;
            document.write('<' + 'div id="placement_464814_' + plc464814+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,464814, [300,250], 'placement_464814_' + opt.place, opt);
                },
                opt: {
                    place: plc464814++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="footer" data-elementor-id="230911" class="elementor elementor-230911 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-4ca074b3 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4ca074b3" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7d1a2ca0" data-id="7d1a2ca0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5fe0803 elementor-widget elementor-widget-image" data-id="5fe0803" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="600" height="128" src="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="227372" data-permalink="https://htxt.co.za/home-2/hypertext_wht_600/" data-orig-file="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png" data-orig-size="600,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hypertext_wht_600" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png" data-large-file="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png" data-lazy-src="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-4ce91977 elementor-widget elementor-widget-text-editor" data-id="4ce91977" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">Hypertext is one of South Africa’s leading technology news and reviews sites, catering for consumers, small and medium businesses and the technology channel. We publish original content daily and welcome your feedback.</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-1c5e8c3 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1c5e8c3" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-38304cb" data-id="38304cb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-eaee858 elementor-widget elementor-widget-text-editor" data-id="eaee858" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/cdn-cgi/l/email-protection#780a171a111638100c000c561b17560219">Click here</a> <span style="color: #ffffff;">to suggest a story. |</span> <a href="/cdn-cgi/l/email-protection#d7b3b8a5b8a3bfae97bfaea7b2a5a3b2afa3f9b4b8f9adb6">Click here</a> <span style="color: #ffffff;">for advertising.</span></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-b597d87" data-id="b597d87" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-70fb49c elementor-widget elementor-widget-heading" data-id="70fb49c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">FOLLOW US</h4> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a9a31ef" data-id="a9a31ef" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-183ff816 elementor-shape-circle e-grid-align-left e-grid-align-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="183ff816" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-animation-grow elementor-repeater-item-4cd9d92" href="https://www.facebook.com/htxtafrica" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-7f63e13" href="https://www.instagram.com/htxt.africa/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-animation-grow elementor-repeater-item-d712259" href="https://www.linkedin.com/company/htxt-media?originalSubdomain=za" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-b582169" href="https://twitter.com/htxtafrica" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-grow elementor-repeater-item-93477ef" href="https://www.youtube.com/user/htxtafrica" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-9a77984 elementor-widget elementor-widget-text-editor" data-id="9a77984" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">All original words &#038; media by Hypertext by htxt.media are licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License. Permissions beyond the scope of this license may be available at Hypertext. Where images and material are supplied by rights holders outside of htxt.media, original publishing licences are indicated and unaffected.</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-7548d755 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7548d755" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-6baac3e7" data-id="6baac3e7" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1c71a5df elementor-widget elementor-widget-heading" data-id="1c71a5df" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"> 2021 © All Rights Reserved. HTXT.AFRICA</h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-25d95762" data-id="25d95762" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4f763c7 elementor-widget elementor-widget-heading" data-id="4f763c7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">v4.12</h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-05bf464" data-id="05bf464" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-670644e1 elementor-view-default elementor-widget elementor-widget-icon" data-id="670644e1" data-element_type="widget" data-widget_type="icon.default">
<div class="elementor-widget-container">
<div class="elementor-icon-wrapper">
<a class="elementor-icon elementor-animation-grow" href="#top">
<i aria-hidden="true" class="fas fa-angle-up"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<style type="text/css" media="screen">.is-menu path.search-icon-path { fill: #848484;}body .popup-search-close:after, body .search-close:after { border-color: #848484;}body .popup-search-close:before, body .search-close:before { border-color: #848484;}</style><div id="is-popup-wrapper" style="display:none"><div class="popup-search-close"></div><div class="is-popup-search-form"><style type="text/css">				#is-ajax-search-result-236254 a,
                #is-ajax-search-details-236254 a:not(.button) {
					color: #262626 !important;
				}
                #is-ajax-search-details-236254 .is-ajax-woocommerce-actions a.button {
                	background-color: #262626 !important;
                }
                        			.is-form-id-236254 .is-search-submit:focus,
			.is-form-id-236254 .is-search-submit:hover,
			.is-form-id-236254 .is-search-submit,
            .is-form-id-236254 .is-search-icon {
			color: #727272 !important;                        			}
                        	.is-form-id-236254 .is-search-submit path {
					fill: #727272 !important;            	}
            </style><style type="text/css" media="screen">#is-ajax-search-result-236254 .is-highlight { background-color: #FFFFB9 !important;}#is-ajax-search-result-236254 .meta .is-highlight { background-color: transparent !important;}</style><form data-min-no-for-search="2" data-result-box-max-height="500" data-form-id="236254" class="is-search-form is-form-style is-form-style-3 is-form-id-236254 is-ajax-search" action="https://htxt.co.za/" method="get" role="search"><label for="is-search-input-236254"><span class="is-screen-reader-text">Search for:</span><input type="search" id="is-search-input-236254" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /><span class="is-loader-image" style="display: none;background-image:url(https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/images/spinner.gif);"></span></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="post_type" value="post" /></form></div></div> <div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://htxt.co.za/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/?amp=1">
Go to mobile version </a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/htxt.co.za\/2021\/05\/huawei-pay-makes-mobile-payments-safe-and-seamless\/":241246};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/05/huawei-pay-makes-mobile-payments-safe-and-seamless/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://htxt.co.za/wp-content/plugins/jetpack_off/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='mailpoet_public-css' href='https://htxt.co.za/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css?ver=5.6.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mailpoet_custom_fonts_css-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-ajax-search-styles-css' href='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/css/ivory-ajax-search.min.css?ver=4.5.11' type='text/css' media='all' />
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/jetpack_off/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/epic-review/assets/js/jquery.waypoints.js?ver=1.0.2' id='waypoint-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/epic-review/assets/js/chosen.jquery.js?ver=1.0.2' id='chosen-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/epic-review/assets/js/plugin.js?ver=1.0.2' id='epic-review-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/epic-review/assets/js/lazysizes.js?ver=1.0.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/jetpack_off/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/jetpack_off/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.4/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.5.11' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/htxt.co.za\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/mailpoet/assets/dist/js/public.d4d8a8c5.js?ver=3.59.2' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='ivory-ajax-search-scripts-js-extra'>
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/htxt.co.za\/wp-admin\/admin-ajax.php","ajax_nonce":"fd4d9e99ff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.min.js?ver=4.5.11' id='ivory-ajax-search-scripts-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/js/is-highlight.min.js?ver=4.5.11' id='is-highlight-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.9' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/htxt.co.za\/wp-admin\/admin-ajax.php","nonce":"0e6b9691cc","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/htxt.co.za\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.9' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.4/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.1' id='share-link-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.1","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/htxt.co.za\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":241246,"title":"Huawei%20Pay%20makes%20mobile%20payments%20safe%20and%20seamless%20%E2%80%93%20HTXT.AFRICA","excerpt":"With contactless payments a necessity for the new normal, Huawei Pay offers a way to do so easily, and most importantly, securely too.","featuredImage":"https:\/\/htxt.co.za\/wp-content\/uploads\/2021\/05\/HTXT_header_pay_1920x1080.jpg"}};
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1' id='preloaded-elements-handlers-js'></script>
<script type='text/javascript' id='anwp-pg-scripts-js-extra'>
/* <![CDATA[ */
var anwpPostGridElementorData = {"ajax_url":"https:\/\/htxt.co.za\/wp-admin\/admin-ajax.php","public_nonce":"e1e9c89f7f","premium_active":"","loader":"https:\/\/htxt.co.za\/wp-includes\/js\/tinymce\/skins\/lightgray\/img\/loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/anwp-post-grid-for-elementor/public/js/plugin.min.js?ver=0.7.1' id='anwp-pg-scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/jetpack_off/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z" /></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z" /></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z" /></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z" /></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z" /></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z" /></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z" /></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z" /></symbol></svg><script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'190880949',post:'241246',tz:'2',srv:'htxt.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '190880949', '241246' ]);
</script>
</body>
</html>
