<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/htxt.co.za\/2021\/04\/heres-our-longest-look-at-new-pokemon-snap-yet\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script> <script type="text/javascript">var epic_ajax_url = 'https://htxt.co.za/?ajax-request=epic_review'</script>

<title>Here&#039;s our longest look at New Pokémon Snap yet - HTXT.AFRICA</title>
<meta name="description" content="Find out all the mechanics that go into New Pokémon Snap." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#039;s our longest look at New Pokémon Snap yet - HTXT.AFRICA" />
<meta property="og:description" content="Find out all the mechanics that go into New Pokémon Snap." />
<meta property="og:url" content="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/" />
<meta property="og:site_name" content="HTXT.AFRICA" />
<meta property="article:publisher" content="http://www.facebook.com/htxtafrica" />
<meta property="article:published_time" content="2021-04-16T12:15:45+00:00" />
<meta property="article:modified_time" content="2021-04-16T08:43:30+00:00" />
<meta property="og:image" content="https://htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png" />
<meta property="og:image:width" content="1281" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Clint_Matos" />
<meta name="twitter:site" content="@htxtafrica" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Clinton Matos">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://htxt.co.za/#organization","name":"htxt.africa","url":"https://htxt.co.za/","sameAs":["http://www.facebook.com/htxtafrica","https://instagram.com/htxt.africa/","https://twitter.com/htxtafrica"],"logo":{"@type":"ImageObject","@id":"https://htxt.co.za/#logo","inLanguage":"en-GB","url":"https://htxt.co.za/wp-content/uploads/2015/08/htxt-title.png","width":1920,"height":1080,"caption":"htxt.africa"},"image":{"@id":"https://htxt.co.za/#logo"}},{"@type":"WebSite","@id":"https://htxt.co.za/#website","url":"https://htxt.co.za/","name":"HTXT.AFRICA","description":"African tech news, innovation, geek culture, games and more","publisher":{"@id":"https://htxt.co.za/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://htxt.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#primaryimage","inLanguage":"en-GB","url":"https://htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png","width":1281,"height":720},{"@type":"WebPage","@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#webpage","url":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/","name":"Here's our longest look at New Pok\u00e9mon Snap yet - HTXT.AFRICA","isPartOf":{"@id":"https://htxt.co.za/#website"},"primaryImageOfPage":{"@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#primaryimage"},"datePublished":"2021-04-16T12:15:45+00:00","dateModified":"2021-04-16T08:43:30+00:00","description":"Find out all the mechanics that go into New Pok\u00e9mon Snap.","breadcrumb":{"@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/"]}]},{"@type":"BreadcrumbList","@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://htxt.co.za/","url":"https://htxt.co.za/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/","url":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/","name":"Here&#8217;s our longest look at New Pok\u00e9mon Snap yet"}}]},{"@type":"Article","@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#article","isPartOf":{"@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#webpage"},"author":{"@id":"https://htxt.co.za/#/schema/person/a6e978c74f597598e1ed2bf992693288"},"headline":"Here&#8217;s our longest look at New Pok\u00e9mon Snap yet","datePublished":"2021-04-16T12:15:45+00:00","dateModified":"2021-04-16T08:43:30+00:00","mainEntityOfPage":{"@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#webpage"},"publisher":{"@id":"https://htxt.co.za/#organization"},"image":{"@id":"https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/#primaryimage"},"keywords":"Games,Gaming,Videogames,Pok\u00e9mon,New Pok\u00e9mon Snap","articleSection":"Gaming,Blog,News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://htxt.co.za/#/schema/person/a6e978c74f597598e1ed2bf992693288","name":"Clinton Matos","image":{"@type":"ImageObject","@id":"https://htxt.co.za/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a24cc4c67bb5296bce1f8200544c330b?s=96&d=mm&r=g","caption":"Clinton Matos"},"description":"Clinton has been a programmer, engineering student, project manager, asset controller and even a farrier. Now he handles the maker side of htxt.africa.","sameAs":["https://twitter.com/Clint_Matos"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/htxt.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='anwp-pg-styles-css' href='https://htxt.co.za/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.css?ver=0.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ivory-search-styles-css' href='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://htxt.co.za/wp-content/uploads/maxmegamenu/style.css?ver=034ef7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://htxt.co.za/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://htxt.co.za/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-235025-css' href='https://htxt.co.za/wp-content/uploads/elementor/css/post-235025.css?ver=1616192591' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://htxt.co.za/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-235882-css' href='https://htxt.co.za/wp-content/uploads/elementor/css/post-235882.css?ver=1616192591' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-230911-css' href='https://htxt.co.za/wp-content/uploads/elementor/css/post-230911.css?ver=1616192591' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-231166-css' href='https://htxt.co.za/wp-content/uploads/elementor/css/post-231166.css?ver=1616192591' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Areguler%7COpen+Sans+Condensed%3Areguler&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css' href='https://htxt.co.za/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://htxt.co.za/wp-content/plugins/jetpack_off/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://htxt.co.za/wp-content/plugins/jetpack_off/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='epic-review-css' href='https://htxt.co.za/wp-content/plugins/epic-review/assets/css/frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='epic-jegicon-css' href='https://htxt.co.za/wp-content/plugins/epic-review/assets/fonts/jegicon/jegicon.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41259909-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["htxt.co.za"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41259909-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://htxt.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://htxt.co.za/wp-json/wp/v2/posts/239656" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://htxt.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://htxt.co.za/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://wp.me/pcUUQZ-10lq' />
<link rel="alternate" type="application/json+oembed" href="https://htxt.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhtxt.co.za%2F2021%2F04%2Fheres-our-longest-look-at-new-pokemon-snap-yet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://htxt.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhtxt.co.za%2F2021%2F04%2Fheres-our-longest-look-at-new-pokemon-snap-yet%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/?amp=1"><link rel="icon" href="https://htxt.co.za/wp-content/uploads/2016/08/H_Logo.png" sizes="32x32" />
<link rel="icon" href="https://htxt.co.za/wp-content/uploads/2016/08/H_Logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://htxt.co.za/wp-content/uploads/2016/08/H_Logo.png" />
<meta name="msapplication-TileImage" content="https://htxt.co.za/wp-content/uploads/2016/08/H_Logo.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_title, .jeg_post_title > a, jeg_archive_title { font-family: "Open Sans", Helvetica,Arial,sans-serif;color : #222222;  } .jeg_post_meta, .jeg_post_meta .fa, .jeg_postblock .jeg_subcat_list > li > a:hover, .jeg_pl_md_card .jeg_post_category a, .jeg_postblock .jeg_subcat_list > li > a.current, .jeg_pl_md_5 .jeg_post_meta, .jeg_pl_md_5 .jeg_post_meta .fa, .jeg_post_category a { font-family: "Open Sans Condensed", Helvetica,Arial,sans-serif;color : #f26f21;  } .jeg_post_excerpt,.jeg_readmore { font-family: "Open Sans", Helvetica,Arial,sans-serif; } </style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://htxt.co.za/?custom-css=020449d17d" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-239656 single-format-standard wp-custom-logo hello-elementor theme--hello-elementor mega-menu-menu-1 elementor-default elementor-kit-235025 elementor-page-231166">
<div data-elementor-type="header" data-elementor-id="235882" class="elementor elementor-235882 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-e92539e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e92539e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-261ab23b" data-id="261ab23b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-461083de elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="461083de" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-26973ad0" data-id="26973ad0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ae81aa3 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="ae81aa3" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://htxt.co.za">
<img width="350" height="75" src="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="234385" data-permalink="https://htxt.co.za/hypertext-5/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png" data-orig-size="350,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hypertext" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/01/Hypertext.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4a8aefcd elementor-hidden-tablet elementor-hidden-phone" data-id="4a8aefcd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-71b1f7f elementor-widget elementor-widget-shortcode" data-id="71b1f7f" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc466758 = window.plc466758 || 0;
            document.write('<' + 'div id="placement_466758_' + plc466758+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,466758, [300,250], 'placement_466758_' + opt.place, opt);
                },
                opt: {
                    place: plc466758++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-64c4d3c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="64c4d3c2" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b0d511e" data-id="b0d511e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4e0d8ac elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="4e0d8ac" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default">
<div class="elementor-widget-container">
<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-1' id='mega-toggle-block-1'><button aria-label="MENU" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
<span class="mega-toggle-animated-box">
<span class="mega-toggle-animated-inner"></span>
</span>
</button></div></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227454' id='mega-menu-item-227454'><a class="mega-menu-link" href="https://htxt.co.za/features/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227454-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227454-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-2' id='mega-menu-item-srpw_widget-2'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/square-enix-shoots-down-acquisition-rumours/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Square Enix shoots down acquisition rumours" loading="lazy" data-attachment-id="239693" data-permalink="https://htxt.co.za/2021/04/square-enix-shoots-down-acquisition-rumours/square-enix-rumour-no-bigs-bunny-meme-no-169/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png" data-orig-size="1273,735" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Square Enix Rumour No Bigs Bunny Meme No 169" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169-900x520.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/square-enix-shoots-down-acquisition-rumours/" target="_self">Square Enix shoots down acquisition rumours</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/rocomamas-needs-to-watch-the-burger-scholar-sessions-and-so-should-you/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/smash-burger-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Rocomamas needs to watch The Burger Scholar Sessions, and so should you" loading="lazy" data-attachment-id="239683" data-permalink="https://htxt.co.za/2021/04/rocomamas-needs-to-watch-the-burger-scholar-sessions-and-so-should-you/smash-burger/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/smash-burger.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smash-burger" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/smash-burger-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/smash-burger.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/smash-burger.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/smash-burger.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/smash-burger.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/smash-burger.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/smash-burger.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/smash-burger-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/rocomamas-needs-to-watch-the-burger-scholar-sessions-and-so-should-you/" target="_self">Rocomamas needs to watch The Burger Scholar Sessions, and so should you</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/class-warfare-returns-in-destiny-2s-guardian-games-2021/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Class warfare returns in Destiny 2&#8217;s Guardian Games 2021" loading="lazy" data-attachment-id="239669" data-permalink="https://htxt.co.za/2021/04/class-warfare-returns-in-destiny-2s-guardian-games-2021/jj_gear_warlock_16-9/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JJ_Gear_Warlock_16-9" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/class-warfare-returns-in-destiny-2s-guardian-games-2021/" target="_self">Class warfare returns in Destiny 2&#8217;s Guardian Games 2021</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/the-first-all-electric-ferrari-expected-by-2025/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1-150x150.jpeg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="The first all-electric Ferrari expected by 2025" loading="lazy" data-attachment-id="239668" data-permalink="https://htxt.co.za/2021/04/the-first-all-electric-ferrari-expected-by-2025/hd_ferrari_f8_tributo_1/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1.jpeg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hd_ferrari_f8_tributo_1" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1-900x506.jpeg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1.jpeg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1.jpeg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1.jpeg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1.jpeg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/hd_ferrari_f8_tributo_1-150x150.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/the-first-all-electric-ferrari-expected-by-2025/" target="_self">The first all-electric Ferrari expected by 2025</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/ifa-2021-getting-ready-for-full-scale-return-in-september/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43-150x150.jpeg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="IFA 2021 getting ready for full-scale return in September" loading="lazy" data-attachment-id="239651" data-permalink="https://htxt.co.za/2021/04/ifa-2021-getting-ready-for-full-scale-return-in-september/tb0c6621_752_xxxltablet43/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43.jpeg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tb0c6621_752_xxxltablet43" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43-900x506.jpeg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43.jpeg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43.jpeg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43.jpeg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43.jpeg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/tb0c6621_752_xxxltablet43-150x150.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/ifa-2021-getting-ready-for-full-scale-return-in-september/" target="_self">IFA 2021 getting ready for full-scale return in September</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-231345' id='mega-menu-item-231345'><a class="mega-menu-link" href="https://htxt.co.za/features/business-news/" aria-haspopup="true" aria-expanded="false" tabindex="0">BUSINESS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-231345-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-231345-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-3' id='mega-menu-item-srpw_widget-3'><div class="srpw-block srpw-modern-style "><style>.srpw-thumbnail{
width: 200px;
height: 200px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/facebooks-operations-are-now-completely-powered-by-renewable-energy/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Facebook&#8217;s operations are now completely powered by renewable energy" loading="lazy" data-attachment-id="239605" data-permalink="https://htxt.co.za/2021/04/facebooks-operations-are-now-completely-powered-by-renewable-energy/windmills-984137_1920/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windmills-984137_1920" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/windmills-984137_1920-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/facebooks-operations-are-now-completely-powered-by-renewable-energy/" target="_self">Facebook&#8217;s operations are now completely powered by renewable energy</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/dell-is-spinning-off-vmware-and-stands-to-make-9bn/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Dell is spinning off VMware and stands to make $9bn" loading="lazy" data-attachment-id="230305" data-permalink="https://htxt.co.za/2020/10/get-workload-agile-at-dell-technologies-forum-2020/dell-technologies-logo-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dell-technologies-logo-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header-533x300.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header-1024x576.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2020/10/dell-technologies-logo-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/dell-is-spinning-off-vmware-and-stands-to-make-9bn/" target="_self">Dell is spinning off VMware and stands to make $9bn</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/as-ransomware-rises-backup-as-a-service-is-worth-a-consideration/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="As ransomware rises, backup-as-a-service is worth a consideration" loading="lazy" data-attachment-id="239512" data-permalink="https://htxt.co.za/2021/04/as-ransomware-rises-backup-as-a-service-is-worth-a-consideration/kate-mollett-2/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613384448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kate Mollett 2" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/Kate-Mollett-2-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/as-ransomware-rises-backup-as-a-service-is-worth-a-consideration/" target="_self">As ransomware rises, backup-as-a-service is worth a consideration</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/microsoft-reportedly-eyeing-purchase-of-ai-speech-tech-firm-nuance-communications/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Microsoft reportedly eyeing purchase of AI speech tech firm Nuance Communications" loading="lazy" data-attachment-id="161147" data-permalink="https://htxt.co.za/2019/03/microsoft-furthers-investment-in-south-africas-ict-sector/microsoft-new-logo-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="microsoft-new-logo-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header-533x300.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header-1024x576.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2019/03/microsoft-new-logo-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/microsoft-reportedly-eyeing-purchase-of-ai-speech-tech-firm-nuance-communications/" target="_self">Microsoft reportedly eyeing purchase of AI speech tech firm Nuance Communications</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/navigating-customer-experience-in-africa-requires-constant-innovation/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Navigating customer experience in Africa requires constant innovation" loading="lazy" data-attachment-id="239077" data-permalink="https://htxt.co.za/2021/04/navigating-customer-experience-in-africa-requires-constant-innovation/experience-3239623_1920-2/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="experience-3239623_1920" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/experience-3239623_1920-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/navigating-customer-experience-in-africa-requires-constant-innovation/" target="_self">Navigating customer experience in Africa requires constant innovation</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227456' id='mega-menu-item-227456'><a class="mega-menu-link" href="https://htxt.co.za/features/lifestyle/" aria-haspopup="true" aria-expanded="false" tabindex="0">LIFESTYLE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227456-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227456-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-4' id='mega-menu-item-srpw_widget-4'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/square-enix-shoots-down-acquisition-rumours/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Square Enix shoots down acquisition rumours" loading="lazy" data-attachment-id="239693" data-permalink="https://htxt.co.za/2021/04/square-enix-shoots-down-acquisition-rumours/square-enix-rumour-no-bigs-bunny-meme-no-169/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png" data-orig-size="1273,735" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Square Enix Rumour No Bigs Bunny Meme No 169" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169-900x520.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/Square-Enix-Rumour-No-Bigs-Bunny-Meme-No-169-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/square-enix-shoots-down-acquisition-rumours/" target="_self">Square Enix shoots down acquisition rumours</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/class-warfare-returns-in-destiny-2s-guardian-games-2021/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Class warfare returns in Destiny 2&#8217;s Guardian Games 2021" loading="lazy" data-attachment-id="239669" data-permalink="https://htxt.co.za/2021/04/class-warfare-returns-in-destiny-2s-guardian-games-2021/jj_gear_warlock_16-9/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JJ_Gear_Warlock_16-9" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/JJ_Gear_Warlock_16-9-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/class-warfare-returns-in-destiny-2s-guardian-games-2021/" target="_self">Class warfare returns in Destiny 2&#8217;s Guardian Games 2021</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/playstation-players-get-early-access-to-resident-evil-villages-second-demo/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/village_img03-150x150.jpeg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="PlayStation players get early access to Resident Evil Village&#8217;s second demo" loading="lazy" data-attachment-id="239636" data-permalink="https://htxt.co.za/2021/04/playstation-players-get-early-access-to-resident-evil-villages-second-demo/village_img03/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/village_img03.jpeg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="village_img03" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/village_img03-900x506.jpeg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/village_img03.jpeg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/village_img03.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/village_img03.jpeg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/village_img03.jpeg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/village_img03.jpeg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/village_img03.jpeg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/village_img03-150x150.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/playstation-players-get-early-access-to-resident-evil-villages-second-demo/" target="_self">PlayStation players get early access to Resident Evil Village&#8217;s second demo</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/aloy-and-associated-events-arrive-in-fortnite/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Aloy and associated events arrive in Fortnite" loading="lazy" data-attachment-id="239629" data-permalink="https://htxt.co.za/2021/04/aloy-and-associated-events-arrive-in-fortnite/fortnite-horizo-zero-dawn-crossover-aloy/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy.jpg" data-orig-size="1061,593" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fortnite Horizo Zero Dawn Crossover Aloy" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy-900x503.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/Fortnite-Horizo-Zero-Dawn-Crossover-Aloy-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/aloy-and-associated-events-arrive-in-fortnite/" target="_self">Aloy and associated events arrive in Fortnite</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/sony-shows-off-days-gone-running-on-pc/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Sony shows off Days Gone running on PC" loading="lazy" data-attachment-id="239616" data-permalink="https://htxt.co.za/2021/04/sony-shows-off-days-gone-running-on-pc/days-gone-pc-port-screenshot/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot.jpg" data-orig-size="1203,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Days Gone PC Port Screenshot" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot-900x505.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/Days-Gone-PC-Port-Screenshot-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/sony-shows-off-days-gone-running-on-pc/" target="_self">Sony shows off Days Gone running on PC</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227457' id='mega-menu-item-227457'><a class="mega-menu-link" href="https://htxt.co.za/features/education-news/" aria-haspopup="true" aria-expanded="false" tabindex="0">EDUCATION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227457-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227457-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-5' id='mega-menu-item-srpw_widget-5'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/unisa-extends-assignment-due-dates-at-start-of-academic-year/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Unisa extends assignment due dates at start of academic year" loading="lazy" data-attachment-id="146599" data-permalink="https://htxt.co.za/2018/07/unisa-finally-adds-exam-results-section-back-to-myunisa/unisa-logo/" data-orig-file="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg" data-orig-size="1493,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Unisa Logo" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo-525x300.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo-1024x585.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2018/07/Unisa-Logo-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/unisa-extends-assignment-due-dates-at-start-of-academic-year/" target="_self">Unisa extends assignment due dates at start of academic year</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/nsfas-students-heres-how-to-order-your-notebook/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="NSFAS students: Here&#8217;s how to order your notebook" loading="lazy" data-attachment-id="239522" data-permalink="https://htxt.co.za/2021/04/nsfas-students-heres-how-to-order-your-notebook/nsfas-notebook-graphic/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic.png" data-orig-size="839,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NSFAS Notebook Graphic" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Notebook-Graphic-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/nsfas-students-heres-how-to-order-your-notebook/" target="_self">NSFAS students: Here&#8217;s how to order your notebook</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/huawei-awards-bursaries-to-48-of-the-top-south-african-ict-students/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2016/07/huawei-logo-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Huawei awards bursaries to 48 of the top South African ICT students" loading="lazy" data-attachment-id="101750" data-permalink="https://htxt.co.za/2016/07/huaweis-r72m-training-centre-hopes-to-push-innovation-forward-in-china-and-sa/huawei-logo/" data-orig-file="https://htxt.co.za/wp-content/uploads/2016/07/huawei-logo.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Redmi Note3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468943840&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.57&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="huawei-logo" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2016/07/huawei-logo-533x300.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2016/07/huawei-logo.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2016/07/huawei-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2016/07/huawei-logo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2016/07/huawei-logo.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2016/07/huawei-logo.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2016/07/huawei-logo.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2016/07/huawei-logo-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/huawei-awards-bursaries-to-48-of-the-top-south-african-ict-students/" target="_self">Huawei awards bursaries to 48 of the top South African ICT students</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/samsung-awards-bursaries-worth-r2-7-million-to-30-students/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Samsung awards bursaries worth R2.7 million to 30 students" loading="lazy" data-attachment-id="239282" data-permalink="https://htxt.co.za/2021/04/samsung-awards-bursaries-worth-r2-7-million-to-30-students/samsung-gauteng-bursaries/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617893347&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="samsung-gauteng-bursaries" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/samsung-gauteng-bursaries-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/samsung-awards-bursaries-worth-r2-7-million-to-30-students/" target="_self">Samsung awards bursaries worth R2.7 million to 30 students</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/how-to-unlock-your-nsfas-wallet-from-your-phone/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="How to unlock your NSFAS wallet from your phone" loading="lazy" data-attachment-id="239178" data-permalink="https://htxt.co.za/2021/04/how-to-unlock-your-nsfas-wallet-from-your-phone/nsfas-wallet-ussd-h/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H.jpg" data-orig-size="1594,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NSFAS Wallet USSD H" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H-900x508.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/NSFAS-Wallet-USSD-H-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/how-to-unlock-your-nsfas-wallet-from-your-phone/" target="_self">How to unlock your NSFAS wallet from your phone</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227459' id='mega-menu-item-227459'><a class="mega-menu-link" href="https://htxt.co.za/features/media/" aria-haspopup="true" aria-expanded="false" tabindex="0">MEDIA<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227459-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227459-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-6' id='mega-menu-item-srpw_widget-6'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/htxt-africast-yet-another-facebook-debacle/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; Yet another Facebook debacle" loading="lazy" data-attachment-id="239272" data-permalink="https://htxt.co.za/2021/04/htxt-africast-yet-another-facebook-debacle/prateek-katyal-xv7-glvblfw-unsplash/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prateek-katyal-xv7-GlvBLFw-unsplash" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/prateek-katyal-xv7-GlvBLFw-unsplash-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/htxt-africast-yet-another-facebook-debacle/" target="_self">htxt.africast &#8211; Yet another Facebook debacle</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/03/htxt-africast-at-long-last-the-snyder-cut/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams-150x150.png" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; At long last, the Snyder Cut" loading="lazy" data-attachment-id="237797" data-permalink="https://htxt.co.za/2021/03/new-justice-league-trailer-finally-gives-us-darkseids-omega-beams/justice-league-snyder-cut-darkseid-omega-beams/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams.png" data-orig-size="1427,803" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justice League Snyder Cut Darkseid Omega Beams" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams-900x506.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams.png?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams.png?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/03/Justice-League-Snyder-Cut-Darkseid-Omega-Beams-150x150.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/03/htxt-africast-at-long-last-the-snyder-cut/" target="_self">htxt.africast &#8211; At long last, the Snyder Cut</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/03/htxt-africast-the-frustrating-world-of-streaming-in-south-africa/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; The frustrating world of streaming in South Africa" loading="lazy" data-attachment-id="238219" data-permalink="https://htxt.co.za/africast-generic-streaming-image-by/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by.jpg" data-orig-size="1911,1077" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="africast generic streaming image by" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by-900x507.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/03/africast-generic-streaming-image-by-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/03/htxt-africast-the-frustrating-world-of-streaming-in-south-africa/" target="_self">htxt.africast &#8211; The frustrating world of streaming in South Africa</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/03/htxt-africast-all-about-registered-emails-and-sms/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; All about registered emails and SMS" loading="lazy" data-attachment-id="237752" data-permalink="https://htxt.co.za/2021/03/htxt-africast-all-about-registered-emails-and-sms/final-4896425_1920/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="final-4896425_1920" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/03/final-4896425_1920-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/03/htxt-africast-all-about-registered-emails-and-sms/" target="_self">htxt.africast &#8211; All about registered emails and SMS</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/03/htxt-africast-games-that-have-died-twice/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="htxt.africast &#8211; Games that have died twice" loading="lazy" data-attachment-id="237373" data-permalink="https://htxt.co.za/2021/03/htxt-africast-games-that-have-died-twice/africast-you-only-live-twice/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="africast You Only Live Twice" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/03/africast-You-Only-Live-Twice-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/03/htxt-africast-games-that-have-died-twice/" target="_self">htxt.africast &#8211; Games that have died twice</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227458' id='mega-menu-item-227458'><a class="mega-menu-link" href="https://htxt.co.za/features/feature-articles/" aria-haspopup="true" aria-expanded="false" tabindex="0">FEATURES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227458-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227458-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-7' id='mega-menu-item-srpw_widget-7'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/03/does-an-80-price-tag-for-games-actually-matter/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Does an $80 price tag for games actually matter?" loading="lazy" data-attachment-id="238248" data-permalink="https://htxt.co.za/game-pass-pc-ea/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="game-pass-pc-ea" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/03/game-pass-pc-ea-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/03/does-an-80-price-tag-for-games-actually-matter/" target="_self">Does an $80 price tag for games actually matter?</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/01/from-stonks-to-doge-the-most-important-lesson-reddit-taught-this-week/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="From Stonks to Doge &#8211; The most important lesson Reddit taught this week" loading="lazy" data-attachment-id="235050" data-permalink="https://htxt.co.za/2021/01/from-stonks-to-doge-the-most-important-lesson-reddit-taught-this-week/money-1428594_1920/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="money-1428594_1920" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/01/money-1428594_1920-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/01/from-stonks-to-doge-the-most-important-lesson-reddit-taught-this-week/" target="_self">From Stonks to Doge &#8211; The most important lesson Reddit taught this week</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/01/assemble-your-fireteam-hawkmoon-random-rolls-are-live-in-destiny-2/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Assemble your fireteam, Hawkmoon random rolls are live in Destiny 2" loading="lazy" data-attachment-id="234202" data-permalink="https://htxt.co.za/2021/01/assemble-your-fireteam-hawkmoon-random-rolls-are-live-in-destiny-2/hawkmoon-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hawkmoon-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/01/hawkmoon-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/01/assemble-your-fireteam-hawkmoon-random-rolls-are-live-in-destiny-2/" target="_self">Assemble your fireteam, Hawkmoon random rolls are live in Destiny 2</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/01/samsung-should-reconsider-how-much-it-charges-for-chargers/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/01/slow-charging-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Samsung should reconsider how much it charges for chargers" loading="lazy" data-attachment-id="234113" data-permalink="https://htxt.co.za/2021/01/samsung-should-reconsider-how-much-it-charges-for-chargers/slow-charging/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/01/slow-charging.jpg" data-orig-size="1080,608" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slow-charging" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/01/slow-charging-900x507.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/01/slow-charging.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/slow-charging.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/slow-charging.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/slow-charging.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/slow-charging.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/01/slow-charging.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/01/slow-charging-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/01/samsung-should-reconsider-how-much-it-charges-for-chargers/" target="_self">Samsung should reconsider how much it charges for chargers</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/01/four-budget-friendly-smartphones-for-students/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Four budget friendly smartphones for students" loading="lazy" data-attachment-id="233337" data-permalink="https://htxt.co.za/2021/01/four-budget-friendly-smartphones-for-students/oppo-a15-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oppo-a15-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/01/oppo-a15-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/01/four-budget-friendly-smartphones-for-students/" target="_self">Four budget friendly smartphones for students</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227461' id='mega-menu-item-227461'><a class="mega-menu-link" href="https://htxt.co.za/features/hardware/" aria-haspopup="true" aria-expanded="false" tabindex="0">REVIEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227461-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227461-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-8' id='mega-menu-item-srpw_widget-8'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/huawei-freebuds-4i-review-worth-upgrading-to/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Huawei FreeBuds 4i Review: Worth Upgrading To?" loading="lazy" data-attachment-id="239681" data-permalink="https://htxt.co.za/2021/04/huawei-freebuds-4i-review-worth-upgrading-to/huawei-freebuds-4i-review-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 77D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618574703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="huawei-freebuds-4i-review-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/huawei-freebuds-4i-review-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/huawei-freebuds-4i-review-worth-upgrading-to/" target="_self">Huawei FreeBuds 4i Review: Worth Upgrading To?</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/lg-ultragear-32gn600-review-fantastic-value-for-money/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="LG Ultragear 32GN600 review &#8211; Fantastic value for money" loading="lazy" data-attachment-id="239567" data-permalink="https://htxt.co.za/2021/04/lg-ultragear-32gn600-review-fantastic-value-for-money/lg-ultragear32gn600-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header.jpg" data-orig-size="1391,782" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lg-ultragear32gn600 header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/lg-ultragear32gn600-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/lg-ultragear-32gn600-review-fantastic-value-for-money/" target="_self">LG Ultragear 32GN600 review &#8211; Fantastic value for money</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/outriders-review-altered/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/outrider-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Outriders review &#8211; Altered" loading="lazy" data-attachment-id="239381" data-permalink="https://htxt.co.za/2021/04/outriders-review-altered/outrider-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/outrider-header.jpg" data-orig-size="2234,1257" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="outrider-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/outrider-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/outrider-header-1920x1080.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/outrider-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/outrider-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/outrider-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/outrider-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/outrider-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/outrider-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/outriders-review-altered/" target="_self">Outriders review &#8211; Altered</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/oppo-reno5-5g-review-a-genuine-all-rounder/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Oppo Reno5 5G Review: A Genuine All-Rounder" loading="lazy" data-attachment-id="239279" data-permalink="https://htxt.co.za/2021/04/oppo-reno5-5g-review-a-genuine-all-rounder/oppo-reno5-5g-review-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 77D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617974846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oppo-reno5-5g-review-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header.jpg" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/oppo-reno5-5g-review-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/oppo-reno5-5g-review-a-genuine-all-rounder/" target="_self">Oppo Reno5 5G Review: A Genuine All-Rounder</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/monster-hunter-rise-review-nintendo-switch-rise-and-shine/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Monster Hunter Rise Review (Nintendo Switch) &#8211; Rise and Shine" loading="lazy" data-attachment-id="238958" data-permalink="https://htxt.co.za/2021/04/monster-hunter-rise-review-nintendo-switch-rise-and-shine/ex6svmdvoamojhr/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monster Hunter Rise" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/Ex6SVMDVoAMoJHR-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/monster-hunter-rise-review-nintendo-switch-rise-and-shine/" target="_self">Monster Hunter Rise Review (Nintendo Switch) &#8211; Rise and Shine</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-item-align-float-left mega-hide-sub-menu-on-mobile mega-menu-item-227460' id='mega-menu-item-227460'><a class="mega-menu-link" href="https://htxt.co.za/features/competitions/" aria-haspopup="true" aria-expanded="false" tabindex="0">COMPETITIONS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-227460-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-227460-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_smart_recent_entries smart_recent_posts mega-menu-item-srpw_widget-9' id='mega-menu-item-srpw_widget-9'><div class="srpw-block srpw-modern-style "><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/04/you-can-win-a-pair-of-soundliberty-92-tws-earbuds-from-taotronics/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="Win a pair of TaoTronics SoundLiberty 92 TWS Earbuds" loading="lazy" data-attachment-id="238405" data-permalink="https://htxt.co.za/?attachment_id=238405" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Screenshot&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Screenshot&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/03/taotronics-soundliberty-92-tws-headphones-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/04/you-can-win-a-pair-of-soundliberty-92-tws-earbuds-from-taotronics/" target="_self">Win a pair of TaoTronics SoundLiberty 92 TWS Earbuds</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/02/competition-xiaomi-the-love-this-february/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="[COMPETITION CLOSED] Xiaomi the Love This February" loading="lazy" data-attachment-id="236214" data-permalink="https://htxt.co.za/?attachment_id=236214" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xiaomi The Love Banner 2" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg" data-lazy-srcset="https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?resize=370%2C370&amp;ssl=1 370w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/02/Xiaomi-The-Love-Banner-2-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/02/competition-xiaomi-the-love-this-february/" target="_self">[COMPETITION CLOSED] Xiaomi the Love This February</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="We&#8217;re giving away a Huawei MediaPad T5 tablet" loading="lazy" data-attachment-id="235161" data-permalink="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet/htpertext-mediapad-t5-comp-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="htpertext-mediapad-t5-comp-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet/" target="_self">We&#8217;re giving away a Huawei MediaPad T5 tablet</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet-2/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="[COMPETITION CLOSED] We&#8217;re giving away a Huawei MediaPad T5 tablet" loading="lazy" data-attachment-id="235161" data-permalink="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet/htpertext-mediapad-t5-comp-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="htpertext-mediapad-t5-comp-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-900x506.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/02/htpertext-mediapad-t5-comp-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2021/02/were-giving-away-a-huawei-mediapad-t5-tablet-2/" target="_self">[COMPETITION CLOSED] We&#8217;re giving away a Huawei MediaPad T5 tablet</a><div class="srpw-meta"></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-aligncenter" href="https://htxt.co.za/2020/10/were-giving-away-a-fujifilm-x-t200-mirrorless-camera/" target="_self"><img width="150" height="150" src="https://htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header-150x150.jpg" class=" srpw-thumbnail wp-post-image jetpack-lazy-image" alt="We&#8217;re giving away a Fujifilm X-T200 mirrorless camera" loading="lazy" data-attachment-id="181079" data-permalink="https://htxt.co.za/2020/01/fujifilm-adds-x-t200-to-its-lineup-of-mirrorless-x-series-cameras-for-2020/fujifilm-x-t200-header/" data-orig-file="https://htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579803993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fujifilm-x-t200-header" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header-533x300.jpg" data-large-file="https://htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header-1024x576.jpg" data-lazy-srcset="https://i2.wp.com/htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header.jpg?resize=370%2C370&amp;ssl=1 370w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2020/01/fujifilm-x-t200-header-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="srpw-content"><a class="srpw-title" href="https://htxt.co.za/2020/10/were-giving-away-a-fujifilm-x-t200-mirrorless-camera/" target="_self">We&#8217;re giving away a Fujifilm X-T200 mirrorless camera</a><div class="srpw-meta"></div></div></li></ul></div></li> </ul>
</li> </ul>
</li></ul>
</li><li class=" astm-search-menu is-menu popup menu-item"><a href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a></li></ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="single-post" data-elementor-id="231166" class="elementor elementor-231166 elementor-location-single post-239656 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-blog-news category-news tag-games1 tag-gaming tag-videogames tag-pokemon tag-new-pokemon-snap" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-18d55f68 elementor-section-stretched elementor-section-content-top elementor-hidden-tablet elementor-hidden-phone sitewrap elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="18d55f68" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:60,&quot;sticky_effects_offset&quot;:80,&quot;animation&quot;:&quot;fadeIn&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-e5cf880 elementor-hidden-tablet elementor-hidden-phone sitewrapPanel" data-id="e5cf880" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6e9b0aae elementor-widget elementor-widget-shortcode" data-id="6e9b0aae" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc467245 = window.plc467245 || 0;
            document.write('<' + 'div id="placement_467245_' + plc467245+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,467245, [300,250], 'placement_467245_' + opt.place, opt);
                },
                opt: {
                    place: plc467245++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-63133c19 sitewrapCenter" data-id="63133c19" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-3decd8d1 elementor-hidden-tablet elementor-hidden-phone sitewrapPanel" data-id="3decd8d1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-687b50b6 elementor-widget elementor-widget-shortcode" data-id="687b50b6" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc467245 = window.plc467245 || 0;
            document.write('<' + 'div id="placement_467245_' + plc467245+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,467245, [300,250], 'placement_467245_' + opt.place, opt);
                },
                opt: {
                    place: plc467245++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-3cfa138 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3cfa138" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-cd7c734" data-id="cd7c734" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a5438c7 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="a5438c7" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="800" height="450" src="https://htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="239661" data-permalink="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/new-pokemon-snap-rip-magikarp/" data-orig-file="https://htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png" data-orig-size="1281,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Pokémon Snap RIP Magikarp" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp-900x506.png" data-large-file="https://htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png" data-lazy-srcset="https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png?w=1281&amp;ssl=1 1281w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png?resize=900%2C506&amp;ssl=1 900w, https://i0.wp.com/htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://htxt.co.za/wp-content/uploads/2021/04/New-Pokemon-Snap-RIP-Magikarp.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-c072913 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c072913" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-84ece2f" data-id="84ece2f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ab13e71 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="ab13e71" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Here&#8217;s our longest look at New Pokémon Snap yet</h1> </div>
</div>
<div class="elementor-element elementor-element-f29a483 elementor-widget elementor-widget-post-info" data-id="f29a483" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-b340337 elementor-inline-item" itemprop="datePublished">
<a href="https://htxt.co.za/2021/04/16/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
April 16, 2021 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-9caffe6 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-tags"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://htxt.co.za/topics/games1/" class="elementor-post-info__terms-list-item">Games</a>, <a href="https://htxt.co.za/topics/gaming/" class="elementor-post-info__terms-list-item">Gaming</a>, <a href="https://htxt.co.za/topics/videogames/" class="elementor-post-info__terms-list-item">Videogames</a>, <a href="https://htxt.co.za/topics/pokemon/" class="elementor-post-info__terms-list-item">Pokémon</a>, <a href="https://htxt.co.za/topics/new-pokemon-snap/" class="elementor-post-info__terms-list-item">New Pokémon Snap</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-e161601 elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-share-buttons--align-left elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e161601" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-39cdc00 elementor-widget elementor-widget-theme-post-content" data-id="39cdc00" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>We are exactly two weeks away from the 30th April release of New Pokémon Snap and to keep the hype train going Nintendo has released an in-depth video which shows off gameplay for an extended period.</p>
<p>Before clicking play on the embed below just take note if you&#8217;re the kind of person who likes to go into games completely blind. While we wouldn&#8217;t classify anything here as a spoiler, most of the game mechanics are shown off.</p>
<p>If you&#8217;d rather have those mechanics introduced to you as you play, you may want to give this one a miss.</p>
<p><iframe title="New Pokémon Snap - Overview Trailer - Nintendo Switch" width="800" height="450" src="https://www.youtube.com/embed/Q2f-ivvGw0U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The main tools players will have in this game are Fluffruit which attract Pokémon, Illumina Orbs which interact with Illumina phenomenon (which is linked to <a href="https://htxt.co.za/2021/01/new-pokemon-snap-launches-in-april-with-a-giant-meganium/">giant Pokémon</a>), playing a Melody which affects the surroundings and a scan to, well, scan the world.</p>
<p>As revealed in the past New Pokémon Snap is an on rails experience with players being carted through the new <a href="https://newpokemonsnap.pokemon.com/en-us/explore/">Lental Region</a> on a vehicle called the NEO-ONE. While this is linear the Scan function can be used to find branching paths to explore other parts of the environment.</p>
<p>Pictures taken by players will be based on the following criteria to score up to four stars on their work: Pose, Size, Direction, Placement, Other Pokémon and Background.</p>
<p>A lot can be done with the pictures after capturing them. Editing is available with basic changes such as focal point, brightness, blur and zoom. Sillier options are available to with borders, filters, stamps and more on offer to customise the pictures instead of simply touching them up.</p>
<p>These pictures can then be shared online where other players can vote on them which will contribute to a leader board.</p>
<p>All of this looks rather promising and it seems developer Bandai Namco have created the highest fidelity Pokémon game yet.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Like this story? Share it!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-239656" class="share-twitter sd-button share-icon no-text" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-239656" class="share-facebook sd-button share-icon no-text" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-239656" class="share-linkedin sd-button share-icon no-text" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<div class="elementor-element elementor-element-5a3d3af elementor-widget elementor-widget-post-info" data-id="5a3d3af" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-9caffe6 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-tags"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://htxt.co.za/topics/games1/" class="elementor-post-info__terms-list-item">Games</a>, <a href="https://htxt.co.za/topics/gaming/" class="elementor-post-info__terms-list-item">Gaming</a>, <a href="https://htxt.co.za/topics/videogames/" class="elementor-post-info__terms-list-item">Videogames</a>, <a href="https://htxt.co.za/topics/pokemon/" class="elementor-post-info__terms-list-item">Pokémon</a>, <a href="https://htxt.co.za/topics/new-pokemon-snap/" class="elementor-post-info__terms-list-item">New Pokémon Snap</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-ebfcf36 elementor-author-box--image-valign-middle elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="ebfcf36" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<a href="https://htxt.co.za/author/clinton-matos/" class="elementor-author-box__avatar">
<img src="https://secure.gravatar.com/avatar/a24cc4c67bb5296bce1f8200544c330b?s=300&amp;d=mm&amp;r=g" alt="Clinton Matos">
</a>
<div class="elementor-author-box__text">
<a href="https://htxt.co.za/author/clinton-matos/">
<h4 class="elementor-author-box__name">Clinton Matos</h4> </a>
<div class="elementor-author-box__bio">
Clinton has been a programmer, engineering student, project manager, asset controller and even a farrier. Now he handles the maker side of htxt.africa. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1ecabf1" data-id="1ecabf1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-abf181f elementor-widget elementor-widget-shortcode" data-id="abf181f" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc456856 = window.plc456856 || 0;
            document.write('<' + 'div id="placement_456856_' + plc456856+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,456856, [300,250], 'placement_456856_' + opt.place, opt);
                },
                opt: {
                    place: plc456856++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
<div class="elementor-element elementor-element-74c7596 elementor-widget elementor-widget-shortcode" data-id="74c7596" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc456857 = window.plc456857 || 0;
            document.write('<' + 'div id="placement_456857_' + plc456857+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,456857, [300,250], 'placement_456857_' + opt.place, opt);
                },
                opt: {
                    place: plc456857++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
<div class="elementor-element elementor-element-592efa4 elementor-invisible elementor-widget elementor-widget-heading" data-id="592efa4" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;}" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">NEWSLETTER</h2> </div>
</div>
<div class="elementor-element elementor-element-60863ec elementor-widget elementor-widget-shortcode" data-id="60863ec" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_1" class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 0px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 0px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: inline-block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: inline; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox { width: auto; height: auto; }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 0px;background: #ff6900;color: #ffffff;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 15px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_1 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_1 .parsley-required {color: #cf2e2e}
        #mailpoet_form_1 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background: #ff6900;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
<form target="_self" method="post" action="https://htxt.co.za/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="">
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="d141d02142" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><h4 class="mailpoet-heading " id="" style="text-align: left; color: #ffffff">BE THE FIRST TO KNOW</h4>
<div class="mailpoet_paragraph "><label class="mailpoet_segment_label" style="font-size: 15px;line-height: 18px" ;">Select the newsletter you would like to receive:</label><label class="mailpoet_checkbox_label" style="font-size: 15px;line-height: 18px" ;"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_YTM3NjU2YWE5MzIzX3NlZ21lbnRz][]" value="5" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Daily Newsletter</label><label class="mailpoet_checkbox_label" style="font-size: 15px;line-height: 18px" ;"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_YTM3NjU2YWE5MzIzX3NlZ21lbnRz][]" value="6" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Channel Newsletter</label><span class="mailpoet_error_segments"></span></div>
<div class="mailpoet_paragraph "><style>input[name="data[form_field_YmRmYzc1MDFmNjYzX2VtYWls]"]::placeholder{color:#abb8c3;opacity: 1;}</style><input type="email" class="mailpoet_text" name="data[form_field_YmRmYzc1MDFmNjYzX2VtYWls]" title="e-mail address" value="" style="width:100%;border-style:solid;border-radius:0px !important;border-width:0px;border-color:#ff6900;padding:5px;margin: 0 auto 0 0;font-size:15px;line-height:1.5;height:auto;color:#abb8c3;" data-automation-id="form_email" placeholder="e-mail address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="SUBSCRIBE!" data-automation-id="subscribe-submit-button" data-font-family='Poppins' style="width:100%;background-color:#ffffff;border-style:solid;border-radius:0px !important;border-width:1px;border-color:#ffffff;padding:10px;margin: 0 auto 0 0;font-family:'Poppins';font-size:13px;line-height:1.5;height:auto;color:#ff6900;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3b0c626 elementor-widget elementor-widget-shortcode" data-id="3b0c626" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc456855 = window.plc456855 || 0;
            document.write('<' + 'div id="placement_456855_' + plc456855+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,456855, [300,250], 'placement_456855_' + opt.place, opt);
                },
                opt: {
                    place: plc456855++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-4a0c031 elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4a0c031" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ea48adf" data-id="ea48adf" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f1cef45 elementor-widget elementor-widget-shortcode" data-id="f1cef45" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">
<script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
<script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc464814 = window.plc464814 || 0;
            document.write('<' + 'div id="placement_464814_' + plc464814+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(169704,464814, [300,250], 'placement_464814_' + opt.place, opt);
                },
                opt: {
                    place: plc464814++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="footer" data-elementor-id="230911" class="elementor elementor-230911 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-4ca074b3 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4ca074b3" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7d1a2ca0" data-id="7d1a2ca0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5fe0803 elementor-widget elementor-widget-image" data-id="5fe0803" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="600" height="128" src="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="227372" data-permalink="https://htxt.co.za/home-2/hypertext_wht_600/" data-orig-file="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png" data-orig-size="600,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hypertext_wht_600" data-image-description="" data-medium-file="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png" data-large-file="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png" data-lazy-src="https://htxt.co.za/wp-content/uploads/2020/10/Hypertext_wht_600.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-4ce91977 elementor-widget elementor-widget-text-editor" data-id="4ce91977" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">Hypertext is one of South Africa’s leading technology news and reviews sites, catering for consumers, small and medium businesses and the technology channel. We publish original content daily and welcome your feedback.</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-1c5e8c3 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1c5e8c3" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-38304cb" data-id="38304cb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-eaee858 elementor-widget elementor-widget-text-editor" data-id="eaee858" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="/cdn-cgi/l/email-protection#493b262b202709213d313d672a26673328">Click here</a> <span style="color: #ffffff;">to suggest a story. |</span> <a href="/cdn-cgi/l/email-protection#cfaba0bda0bba7b68fa7b6bfaabdbbaab7bbe1aca0e1b5ae">Click here</a> <span style="color: #ffffff;">for advertising.</span></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-b597d87" data-id="b597d87" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-70fb49c elementor-widget elementor-widget-heading" data-id="70fb49c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">FOLLOW US</h4> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a9a31ef" data-id="a9a31ef" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-183ff816 elementor-shape-circle e-grid-align-left e-grid-align-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="183ff816" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-animation-grow elementor-repeater-item-4cd9d92" href="https://www.facebook.com/htxtafrica" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-7f63e13" href="https://www.instagram.com/htxt.africa/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-animation-grow elementor-repeater-item-d712259" href="https://www.linkedin.com/company/htxt-media?originalSubdomain=za" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-b582169" href="https://twitter.com/htxtafrica" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-grow elementor-repeater-item-93477ef" href="https://www.youtube.com/user/htxtafrica" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-9a77984 elementor-widget elementor-widget-text-editor" data-id="9a77984" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">All original words &#038; media by Hypertext by htxt.media are licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License. Permissions beyond the scope of this license may be available at Hypertext. Where images and material are supplied by rights holders outside of htxt.media, original publishing licences are indicated and unaffected.</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-7548d755 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7548d755" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-6baac3e7" data-id="6baac3e7" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1c71a5df elementor-widget elementor-widget-heading" data-id="1c71a5df" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"> 2021 © All Rights Reserved. HTXT.AFRICA</h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-25d95762" data-id="25d95762" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4f763c7 elementor-widget elementor-widget-heading" data-id="4f763c7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">v4.12</h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-05bf464" data-id="05bf464" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-670644e1 elementor-view-default elementor-widget elementor-widget-icon" data-id="670644e1" data-element_type="widget" data-widget_type="icon.default">
<div class="elementor-widget-container">
<div class="elementor-icon-wrapper">
<a class="elementor-icon elementor-animation-grow" href="#top">
<i aria-hidden="true" class="fas fa-angle-up"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<style type="text/css" media="screen">.is-menu path.search-icon-path { fill: #848484;}body .popup-search-close:after, body .search-close:after { border-color: #848484;}body .popup-search-close:before, body .search-close:before { border-color: #848484;}</style><div id="is-popup-wrapper" style="display:none"><div class="popup-search-close"></div><div class="is-popup-search-form"><style type="text/css">				#is-ajax-search-result-236254 a,
                #is-ajax-search-details-236254 a:not(.button) {
					color: #262626 !important;
				}
                #is-ajax-search-details-236254 .is-ajax-woocommerce-actions a.button {
                	background-color: #262626 !important;
                }
                        			.is-form-id-236254 .is-search-submit:focus,
			.is-form-id-236254 .is-search-submit:hover,
			.is-form-id-236254 .is-search-submit,
            .is-form-id-236254 .is-search-icon {
			color: #727272 !important;                        			}
                        	.is-form-id-236254 .is-search-submit path {
					fill: #727272 !important;            	}
            </style><style type="text/css" media="screen">#is-ajax-search-result-236254 .is-highlight { background-color: #FFFFB9 !important;}#is-ajax-search-result-236254 .meta .is-highlight { background-color: transparent !important;}</style><form data-min-no-for-search="2" data-result-box-max-height="500" data-form-id="236254" class="is-search-form is-form-style is-form-style-3 is-form-id-236254 is-ajax-search" action="https://htxt.co.za/" method="get" role="search"><label for="is-search-input-236254"><span class="is-screen-reader-text">Search for:</span><input type="search" id="is-search-input-236254" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" /><span class="is-loader-image" style="display: none;background-image:url(https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/images/spinner.gif);"></span></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="post_type" value="post" /></form></div></div> <div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://htxt.co.za/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/?amp=1">
Go to mobile version </a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/htxt.co.za\/2021\/04\/heres-our-longest-look-at-new-pokemon-snap-yet\/":239656};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/04/heres-our-longest-look-at-new-pokemon-snap-yet/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://htxt.co.za/wp-content/plugins/jetpack_off/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='mailpoet_public-css' href='https://htxt.co.za/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css?ver=5.6.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mailpoet_custom_fonts_css-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-ajax-search-styles-css' href='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/css/ivory-ajax-search.min.css?ver=4.5.11' type='text/css' media='all' />
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/jetpack_off/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/epic-review/assets/js/jquery.waypoints.js?ver=1.0.2' id='waypoint-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/epic-review/assets/js/chosen.jquery.js?ver=1.0.2' id='chosen-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/epic-review/assets/js/plugin.js?ver=1.0.2' id='epic-review-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/epic-review/assets/js/lazysizes.js?ver=1.0.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/jetpack_off/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/jetpack_off/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.5.11' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/htxt.co.za\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/mailpoet/assets/dist/js/public.d4d8a8c5.js?ver=3.59.2' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='ivory-ajax-search-scripts-js-extra'>
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/htxt.co.za\/wp-admin\/admin-ajax.php","ajax_nonce":"fcc1f4d116"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.min.js?ver=4.5.11' id='ivory-ajax-search-scripts-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/add-search-to-menu/public/js/is-highlight.min.js?ver=4.5.11' id='is-highlight-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.9' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/htxt.co.za\/wp-admin\/admin-ajax.php","nonce":"26e3c59975","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/htxt.co.za\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.9' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.1' id='share-link-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.1","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/htxt.co.za\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":239656,"title":"Here%27s%20our%20longest%20look%20at%20New%20Pok%C3%A9mon%20Snap%20yet%20%E2%80%93%20HTXT.AFRICA","excerpt":"Find out all the mechanics that go into New Pok\u00e9mon Snap. ","featuredImage":"https:\/\/htxt.co.za\/wp-content\/uploads\/2021\/04\/New-Pokemon-Snap-RIP-Magikarp.png"}};
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1' id='preloaded-elements-handlers-js'></script>
<script type='text/javascript' id='anwp-pg-scripts-js-extra'>
/* <![CDATA[ */
var anwpPostGridElementorData = {"ajax_url":"https:\/\/htxt.co.za\/wp-admin\/admin-ajax.php","public_nonce":"ccdbda5968","premium_active":"","loader":"https:\/\/htxt.co.za\/wp-includes\/js\/tinymce\/skins\/lightgray\/img\/loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/anwp-post-grid-for-elementor/public/js/plugin.min.js?ver=0.7.1' id='anwp-pg-scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://htxt.co.za/wp-content/plugins/jetpack_off/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z" /></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z" /></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z" /></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z" /></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z" /></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z" /></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z" /></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z" /></symbol></svg><script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'190880949',post:'239656',tz:'2',srv:'htxt.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '190880949', '239656' ]);
</script>
</body>
</html>
